[Solved] Trying to get Plymouth to work, but get error

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

[Solved] Trying to get Plymouth to work, but get error

Postby xircon on Tue Jul 03, 2012 5:16 pm

Error is from update-initramfs:

Code: Select all
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1


Running 3.4.0-4.dmz.1-liquorix-amd64, Any ideas, Googled and Googled, tried many things to no avail.
Last edited by xircon on Thu Jul 05, 2012 6:16 am, edited 1 time in total.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Linux Mint is funded by ads and donations.
 

Re: Trying to get Plymouth to work, but get error on intramf

Postby xircon on Thu Jul 05, 2012 6:00 am

Well bugger me! Two updates to Plymouth since my first post, first did nowt, second one works, I now have Plymouth up and running (v. 0.8.5.1-4).
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 2 guests