Having very strange problems installing

Questions about Grub, the liveCD and the installer
Forum rules

Having very strange problems installing

Postby kefka on Wed Jul 04, 2012 1:37 am

I'm having weird problems installing LMDE. I used dd to put the iso on a flash drive, no problem. I boot the drive, no problem. I start up the installer, still nothing wrong. However, every time I boot the installer, it hangs at around 7 to 10 minutes after booting, and the only way out of this hang is to reboot my computer. I thought it might be some kind of flash drive overheating, so I tried a different drive, and had the same symptoms. I can, before the hang, access any of the normal programs on the live boot.

Am I missing some kind of a no-brainer here?

EDIT: I should add that i also have checked my MD5 checksum
kefka
Level 1
Level 1
 
Posts: 4
Joined: Wed Jul 04, 2012 1:27 am

Linux Mint is funded by ads and donations.
 

Re: Having very strange problems installing

Postby breaker on Wed Jul 04, 2012 4:28 am

What kind of install are you doing, dual-boot to a hard drive, or using the entire drive for Linux? Maybe try via burned DVD instead if possible?
rtfm - read the fine manual...
Boot info script: http://ubuntuforums.org/showthread.php?t=1291280
grub2 https://help.ubuntu.com/community/Grub2
PC-BIOS based booting, mbr, boot records; http://thestarman.pcministry.com/
breaker
Level 5
Level 5
 
Posts: 610
Joined: Sun Mar 16, 2008 5:28 am

Re: Having very strange problems installing

Postby Oscar799 on Wed Jul 04, 2012 8:07 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 19
Level 19
 
Posts: 9302
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Having very strange problems installing

Postby kefka on Wed Jul 04, 2012 9:57 am

breaker wrote:What kind of install are you doing, dual-boot to a hard drive, or using the entire drive for Linux? Maybe try via burned DVD instead if possible?


I'm just doing a single full hard drive one partition install.
kefka
Level 1
Level 1
 
Posts: 4
Joined: Wed Jul 04, 2012 1:27 am

Re: Having very strange problems installing

Postby breaker on Wed Jul 04, 2012 1:24 pm

So it hangs 7-10 into the install process, is that what you are saying? Is anything shown at this point that gives a clue what's going on?

Anyway, some people have had to boot to the Live desktop, then remove the installer's slideshow before installing, try that;

http://forums.linuxmint.com/viewtopic.php?f=90&t=105688&p=596461

Code: Select all
sudo apt-get remove ubiquity-slideshow-mint
rtfm - read the fine manual...
Boot info script: http://ubuntuforums.org/showthread.php?t=1291280
grub2 https://help.ubuntu.com/community/Grub2
PC-BIOS based booting, mbr, boot records; http://thestarman.pcministry.com/
breaker
Level 5
Level 5
 
Posts: 610
Joined: Sun Mar 16, 2008 5:28 am

Re: Having very strange problems installing

Postby kefka on Fri Jul 06, 2012 4:15 pm

This worked, thanks.
kefka
Level 1
Level 1
 
Posts: 4
Joined: Wed Jul 04, 2012 1:27 am

Re: Having very strange problems installing

Postby breaker on Sat Jul 07, 2012 2:51 am

great, you're welcome..
rtfm - read the fine manual...
Boot info script: http://ubuntuforums.org/showthread.php?t=1291280
grub2 https://help.ubuntu.com/community/Grub2
PC-BIOS based booting, mbr, boot records; http://thestarman.pcministry.com/
breaker
Level 5
Level 5
 
Posts: 610
Joined: Sun Mar 16, 2008 5:28 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 2 guests