LMDE: impossible to switch keyboard layout at login screen

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

LMDE: impossible to switch keyboard layout at login screen

Postby loldop on Wed Aug 22, 2012 7:14 am

Hello!

I downloaded new version of LMDE and installed it.
I chose Russian locale, but change keyboard layout to English(in keyboard settings in booting from live cd) and use latin letters to login and password.
After installation i try to switch language to English, but it doesn't work.
I tried to use /etc/mdm/mdm.config AutomaticLogin daemon - yes, it helps, but after logout, i can't switch layout to English again.

Any solutions?
loldop
Level 1
Level 1
 
Posts: 6
Joined: Tue Mar 06, 2012 2:44 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE: impossible to switch keyboard layout at login scre

Postby dhardy on Wed Aug 22, 2012 8:41 am

Yes, IIRC (not using debian right now) the file you want to edit is /etc/default/keyboard. The layout/variant/keyboard/options are the same as you might have previously put in an xorg.conf file and the same you can pass to setxkbmap (useful for testing) or you might find in a GUI.
dhardy
Level 1
Level 1
 
Posts: 3
Joined: Sun Apr 08, 2012 7:58 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 1 guest