stuck at loading screen

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

stuck at loading screen

Postby reptilian on Wed Sep 18, 2013 10:05 pm

I just installed LMDE but when I start the computer I am stuck at the LMDE loading screen even before the login screen.
Any ideas on how I can fix this?

thank you


reptilian
if i'm free, it's because i'm always runnin
-Jimi Hendrix
User avatar
reptilian
Level 1
Level 1
 
Posts: 12
Joined: Thu Sep 12, 2013 3:47 pm

Linux Mint is funded by ads and donations.
 

Re: stuck at loading screen

Postby mfklinux on Tue Sep 24, 2013 6:02 pm

I may be in the same position. I am not sure what is referred to as the load screen.

I have LMDE Cinamon on a 1T usb hard drive and on a usb stick (both 64 bit). I had this experience before and did re-installs (201303 edition) which fixed the problem for a few days then suddenly the computer slows and I reboot. When I reboot ti gets to a black screen with the Linux Mint logo in the middle and 5 dots below it. The hard drive (usb or usb stick) light blinks a little longer and then just stays on with no activity.
This happens the same since I reinstalled. I am now running on a usb stick .iso. Also, most of the time when I try to install from DVD I either get something like "isolinux 201303 error " or I get "Grub as a place to enter commands but have no idea what to do there.
Thanks for any help.
mfklinux
Level 1
Level 1
 
Posts: 20
Joined: Sun Nov 29, 2009 12:11 am

Re: stuck at loading screen

Postby mfklinux on Fri Nov 29, 2013 12:00 am

As a final post on this subject, I again formated the drive and re-installed LMDE a few times. Finally I got a good installation. I think one of the problems may have been this. I was installing on sbd1. When asked where to put "boot" I said sdb1. The last time I answered sdb (without the 1). I think that is what fixed it.
mfklinux
Level 1
Level 1
 
Posts: 20
Joined: Sun Nov 29, 2009 12:11 am

Re: stuck at loading screen

Postby kurotsugi on Sat Nov 30, 2013 9:45 am

I just installed LMDE but when I start the computer I am stuck at the LMDE loading screen even before the login screen.
Any ideas on how I can fix this?

thank you


reptilian
we'll need your system specs to know the problem's source
kurotsugi
Level 5
Level 5
 
Posts: 891
Joined: Fri Jan 25, 2013 3:54 am

Re: stuck at loading screen

Postby Monsta on Sat Nov 30, 2013 9:51 am

Last visited: 19 Sep 2013, 22:52

As you can see, the OP never came back - probably abandoned LMDE and switched to something else.
Monsta
Level 8
Level 8
 
Posts: 2410
Joined: Fri Aug 19, 2011 3:46 am

Re: stuck at loading screen

Postby kurotsugi on Tue Dec 03, 2013 1:22 pm

silly me (lol)
kurotsugi
Level 5
Level 5
 
Posts: 891
Joined: Fri Jan 25, 2013 3:54 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 1 guest