[Solved] Install LMDE not moving past localising packages

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

[Solved] Install LMDE not moving past localising packages

Postby zebedeeboss on Sun Oct 06, 2013 2:46 am

Hi

new dl for lmde - created the same way as all my Distro hopping exploits... install just sits there on localising packages?

i5 rig with Nvidia GT640 graphics and 6Gb RAM so speced well enough to handle lmde

Any ideas greatly received

Zeb...

ps if this fails again I will try a Unetbootin USB install

pps Cinnamon 64bit

06.10 8am - EDIT - failed, grub wrecked, now going to try unetbootin

06.10 8:25 am - failed, moving on to Mate version - see how that gets on

06.10 9:15 AM - failed - sigh - going to install Mint Cinnamon LTS... will report back

06.10 9:59 final update - writing this on Mint LTS... will come back and look again at next iso update release. :(
Last edited by zebedeeboss on Mon Oct 07, 2013 3:21 am, edited 1 time in total.
Linux i5-mint16 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Intel i5-2320 @3.00 x 4 6Gb GeoForce GT 640 2Gb

Be Nice or Be Some Where Else
zebedeeboss
Level 1
Level 1
 
Posts: 46
Joined: Sun Oct 03, 2010 11:43 am

Linux Mint is funded by ads and donations.
 

Re: Install LMDE not moving past localising packages

Postby cwsnyder on Sun Oct 06, 2013 1:17 pm

I would suspect you have a problem with your downloaded .iso file. Check the MD5sum.
LMDE Mate 64-bit, LM16 Mate 64-bit
Debian Xfce 64-bit, Xubuntu 13.10 64-bit, Xubuntu Trusty Tahr 64-bit, Antergos Xfce 64-bit, PCLinuxOS LXDE 64-bit
cwsnyder
Level 6
Level 6
 
Posts: 1039
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Re: Install LMDE not moving past localising packages

Postby zebedeeboss on Mon Oct 07, 2013 1:58 am

cwsnyder wrote:I would suspect you have a problem with your downloaded .iso file. Check the MD5sum.


Hi Cwsnyder, thanks for the reply :)

That would have been something that I looked at - but both Cinnamon and Mate iso's exhibited the same behavior.

But... redownloading just to be sure... will report back having tried install with both unetbootin and plain old DVDRW

Zeb...

edit 07.10 07:28 brand new dl checksum verified, stalling same place... will give it 30 mins at this stage and report back...

Edit 07.10 8:14... Note to self: Never install an OS on a day which has a Y in it :) You will end up asking Why.....
Why did it fail with 4 diff versions yesterday 2 x dvd attempt and 2 x unetbootin attempt
Why was what I did today different from what I did yesterday?
Needless to say it worked, currently running updates....

Thanks to all who read this post and special thanks to Cwsnyder for responding :) Happy Days
Linux i5-mint16 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Intel i5-2320 @3.00 x 4 6Gb GeoForce GT 640 2Gb

Be Nice or Be Some Where Else
zebedeeboss
Level 1
Level 1
 
Posts: 46
Joined: Sun Oct 03, 2010 11:43 am

Re: [Solved] Install LMDE not moving past localising package

Postby zebedeeboss on Mon Oct 07, 2013 4:30 am

Hi All

WOW! Have to report a huge fail on the update process, wont load cinnamon, wont load gnome, wont load recover mode from grub.

Going back to a previous statement made in the thread. I will come back when there is an updated ISO to try. For now... cya all using standard Linux Mint LTS

Zeb :(
Linux i5-mint16 3.11.0-12-generic #19-Ubuntu SMP Wed Oct 9 16:20:46 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Intel i5-2320 @3.00 x 4 6Gb GeoForce GT 640 2Gb

Be Nice or Be Some Where Else
zebedeeboss
Level 1
Level 1
 
Posts: 46
Joined: Sun Oct 03, 2010 11:43 am

Re: [Solved] Install LMDE not moving past localising package

Postby josefg on Tue Oct 08, 2013 3:38 am

Running into the same or similar problem.
Am installing LMDE cinnamon 64-bit from USB-key.
Install advances lightning-fast first, then stalls on "Setting keyboard options". No sign of activity or progress.
Am installing on a Toshiba Satellite C815-14W, brand new. 6GB RAM, i5-3230M processor, AMD Radeon graphics processor.
Have tried both with internet connection available and unavailable.
Is a respin needed to handle
josefg
Level 2
Level 2
 
Posts: 75
Joined: Sun Jun 12, 2011 7:07 pm

Re: [Solved] Install LMDE not moving past localising package

Postby cwsnyder on Tue Oct 08, 2013 6:51 pm

First, both zebedeeboss and josefg, did you try LMDE in the Live version for a while before trying to install?

For the computers I have had, the Debian and derivative Linux kernels have worked best, but I usually have trailing edge or at least 3 years old motherboard designs. I make note that Linux is NOT the best OS to support the latest motherboards, laptops & features. All drivers are in the kernel, which adds hardware as the developers obtain the hardware to try things out. Both of you seem to have bleeding edge systems, latest processors, latest features, and this hardware may be what is causing the problem. If this is the problem, you would be better off installing Ubuntu 13.10 beta, or the latest Fedora beta to get at least a 3.11 kernel. LMDE/Debian testing is only on 3.10 after updates, and I believe the ISO file uses 3.2 kernel, which may not support your hardware. Mint 16 which follows Ubuntu 13.10 may support your hardware, or if you can finally get LMDE installed after the next .ISO file is released, you may want to follow the thread on having LMDE follow Debian unstable (a.k.a. Sid) here: viewtopic.php?f=198&t=133211
LMDE Mate 64-bit, LM16 Mate 64-bit
Debian Xfce 64-bit, Xubuntu 13.10 64-bit, Xubuntu Trusty Tahr 64-bit, Antergos Xfce 64-bit, PCLinuxOS LXDE 64-bit
cwsnyder
Level 6
Level 6
 
Posts: 1039
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Re: [Solved] Install LMDE not moving past localising package

Postby Zill on Wed Oct 09, 2013 4:09 pm

zebedeeboss wrote:...new dl for lmde - created the same way as all my Distro hopping exploits... install just sits there on localising packages?...

Could be Bug #736409: LMDE installer hangs up if changed localization from default
User avatar
Zill
Level 2
Level 2
 
Posts: 79
Joined: Tue Sep 20, 2011 11:15 am
Location: Lincolnshire, UK

Re: [Solved] Install LMDE not moving past localising package

Postby josefg on Sun Oct 13, 2013 2:40 am

cwsnyder wrote:First, both zebedeeboss and josefg, did you try LMDE in the Live version for a while before trying to install?

For the computers I have had, the Debian and derivative Linux kernels have worked best, but I usually have trailing edge or at least 3 years old motherboard designs. I make note that Linux is NOT the best OS to support the latest motherboards, laptops & features. All drivers are in the kernel, which adds hardware as the developers obtain the hardware to try things out. Both of you seem to have bleeding edge systems, latest processors, latest features, and this hardware may be what is causing the problem. If this is the problem, you would be better off installing Ubuntu 13.10 beta, or the latest Fedora beta to get at least a 3.11 kernel. LMDE/Debian testing is only on 3.10 after updates, and I believe the ISO file uses 3.2 kernel, which may not support your hardware. Mint 16 which follows Ubuntu 13.10 may support your hardware, or if you can finally get LMDE installed after the next .ISO file is released, you may want to follow the thread on having LMDE follow Debian unstable (a.k.a. Sid) here: viewtopic.php?f=198&t=133211


Hi cwsnyder,

I run LMDE on a lot of different computers. This is the first one I've come across that won't install. As you said, it is brand new hardware, and I suspect that is the problem.
In fact most LMDE installations I have done have left some hardware element improperly installed or configured, only for the problem to be solved by itself at a later stage upon the arrival of a new update pack. So I suspect this is the problem here too.
Have now installed Linux Mint 15 on this same laptop and it works eloquently. Just prefer running debian, and especially I prefer having the same distro on as many computers as possible in order to share downloaded packages and so forth.
josefg
Level 2
Level 2
 
Posts: 75
Joined: Sun Jun 12, 2011 7:07 pm

Re: [Solved] Install LMDE not moving past localising package

Postby cwsnyder on Sun Oct 13, 2013 8:27 am

You can update your kernel from Debian sources for LMDE to 3.10 or 3.11, if you can understand the instructions for updating the Linux kernel. This would allow you to run a hybrid of LMDE and a new kernel (you would have to keep track yourself).
LMDE Mate 64-bit, LM16 Mate 64-bit
Debian Xfce 64-bit, Xubuntu 13.10 64-bit, Xubuntu Trusty Tahr 64-bit, Antergos Xfce 64-bit, PCLinuxOS LXDE 64-bit
cwsnyder
Level 6
Level 6
 
Posts: 1039
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 2 guests