I really need help this time !

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

I really need help this time !

Postby scottjge on Thu Mar 20, 2014 3:08 pm

Hi all, it's been a long time since I have had Linux Mint as an OS and I am really stuck this time. I bought a new laptop, a HP Pavilion Sleekbook 15 and have been trying to get LMDE installed on it but have had very bad luck. I originally tried to install LMDE via a usb stick, everything installed alright as far as I new but everything was slow and sluggish. So I googled and read the forums looking for someone with the same problems but never found any answers. So after trying to install and re-install via the usb stick I decided that it may be something wrong with the way that LMDE installed on the USB stick, so I downloaded the iso again and burnt it to a DVD. I wiped the drive and installed everything again and with the same results.......... everything was slow and sluggish. It takes a long time to boot and after it boots things still run slow. After I click on an icon it will take anywhere from 10 to twenty seconds to open the file or app. I have tried BUM, preload, readahead, and prelink to see if I could get things to run a little better, but again no luck. I started going thru some of the logs to see if I could find anything that might show up as a problem. This is what I found in the boot log;
Code: Select all
gpgv: Signature made Mon Dec  9 08:48:15 2013 GMT using RSA key ID 46925553
gpgv: Good signature from "Debian Archive Automatic Signing Key (7.0/wheezy) <ftpmaster@debian.org>"
gpgv: Signature made Mon Dec  9 08:48:15 2013 GMT using RSA key ID 46925553
gpgv: Good signature from "Debian Archive Automatic Signing Key (7.0/wheezy) <ftpmaster@debian.org>"
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
 missing description
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 5 package 'dpkg':
 missing architecture
Selecting previously unselected package base-files.
dpkg: regarding .../base-files_7.2_amd64.deb containing base-files, pre-dependency problem:
 base-files pre-depends on awk
  awk is not installed.

dpkg: warning: ignoring pre-dependency problem!
(Reading database ... 0 files and directories currently installed.)
Unpacking base-files (from .../base-files_7.2_amd64.deb) ...
Selecting previously unselected package base-passwd.
Unpacking base-passwd (from .../base-passwd_3.5.28_amd64.deb) ...
dpkg: base-passwd: dependency problems, but configuring anyway as you requested:
 base-passwd depends on libc6 (>= 2.8); however:
  Package libc6 is not installed.

Setting up base-passwd (3.5.28) ...
dpkg: base-files: dependency problems, but configuring anyway as you requested:
 base-files depends on awk; however:
  Package awk is not installed.

Setting up base-files (7.2) ...
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 50 package 'dpkg':
 missing description
dpkg: warning: parsing file '/var/lib/dpkg/status' near line 50 package 'dpkg':
 missing architecture
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libbz2-1.0
  libbz2-1.0 is not installed.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libc6 (>= 2.11)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libselinux1 (>= 1.32)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on zlib1g (>= 1:1.1.4)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on tar (>= 1.23)

dpkg: warning: ignoring pre-dependency problem!
(Reading database ... 115 files and directories currently installed.)
Preparing to replace dpkg 1.16.12 (using .../dpkg_1.16.12_amd64.deb) ...
Unpacking replacement dpkg ...
dpkg: dpkg: dependency problems, but configuring anyway as you requested:
 dpkg depends on libbz2-1.0; however:
  Package libbz2-1.0 is not installed.
 dpkg depends on libc6 (>= 2.11); however:
  Package libc6 is not installed.
 dpkg depends on liblzma5 (>= 5.1.1alpha+20120614); however:
  Package liblzma5 is not installed.
 dpkg depends on libselinux1 (>= 1.32); however:
  Package libselinux1 is not installed.
 dpkg depends on zlib1g (>= 1:1.1.4); however:
  Package zlib1g is not installed.
 dpkg depends on tar (>= 1.23); however:
  Package tar is not installed.

Setting up dpkg (1.16.12) ...
Selecting previously unselected package libc6:amd64.
(Reading database ... 384 files and directories currently installed.)
Unpacking libc6:amd64 (from .../libc6_2.17-97_amd64.deb) ...
dpkg: libc6:amd64: dependency problems, but configuring anyway as you requested:
 libc6:amd64 depends on libgcc1; however:
  Package libgcc1 is not installed.

Setting up libc6:amd64 (2.17-97) ...
Selecting previously unselected package perl-base.
(Reading database ... 701 files and directories currently installed.)
Unpacking perl-base (from .../perl-base_5.18.1-4_amd64.deb) ...
Setting up perl-base (5.18.1-4) ...
Selecting previously unselected package mawk.
(Reading database ... 1773 files and directories currently installed.)
Unpacking mawk (from .../mawk_1.3.3-17_amd64.deb) ...
Setting up mawk (1.3.3-17) ...
Selecting previously unselected package debconf.
(Reading database ... 1792 files and directories currently installed.)
Unpacking debconf (from .../debconf_1.5.52_all.deb) ...
Setting up debconf (1.5.52) ...
Selecting previously unselected package libacl1:amd64.
dpkg: regarding .../libacl1_2.2.52-1_amd64.deb containing libacl1:amd64, pre-dependency problem:
 libacl1 pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
(Reading database ... 1972 files and directories currently installed.)
Unpacking libacl1:amd64 (from .../libacl1_2.2.52-1_amd64.deb) ...
Selecting previously unselected package libattr1:amd64.
dpkg: regarding .../libattr1_1%3a2.4.47-1_amd64.deb containing libattr1:amd64, pre-dependency problem:
 libattr1 pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libattr1:amd64 (from .../libattr1_1%3a2.4.47-1_amd64.deb) ...
Selecting previously unselected package libaudit-common.
Unpacking libaudit-common (from .../libaudit-common_1%3a2.3.2-2_all.deb) ...
Selecting previously unselected package libaudit1:amd64.
dpkg: regarding .../libaudit1_1%3a2.3.2-2_amd64.deb containing libaudit1:amd64, pre-dependency problem:
 libaudit1 pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libaudit1:amd64 (from .../libaudit1_1%3a2.3.2-2_amd64.deb) ...
Preparing to replace base-files 7.2 (using .../base-files_7.2_amd64.deb) ...
Unpacking replacement base-files ...
Preparing to replace base-passwd 3.5.28 (using .../base-passwd_3.5.28_amd64.deb) ...
Unpacking replacement base-passwd ...
Selecting previously unselected package bash.
dpkg: regarding .../bash_4.2+dfsg-1_amd64.deb containing bash, pre-dependency problem:
 bash pre-depends on dash (>= 0.5.5.1-2.2)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../bash_4.2+dfsg-1_amd64.deb containing bash, pre-dependency problem:
 bash pre-depends on libtinfo5
  libtinfo5 is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking bash (from .../bash_4.2+dfsg-1_amd64.deb) ...
Selecting previously unselected package libbz2-1.0:amd64.
dpkg: regarding .../libbz2-1.0_1.0.6-5_amd64.deb containing libbz2-1.0:amd64, pre-dependency problem:
 libbz2-1.0 pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libbz2-1.0:amd64 (from .../libbz2-1.0_1.0.6-5_amd64.deb) ...
Selecting previously unselected package coreutils.
dpkg: regarding .../coreutils_8.21-1_amd64.deb containing coreutils, pre-dependency problem:
 coreutils pre-depends on libacl1 (>= 2.2.51-8)
  libacl1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../coreutils_8.21-1_amd64.deb containing coreutils, pre-dependency problem:
 coreutils pre-depends on libattr1 (>= 1:2.4.46-8)
  libattr1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../coreutils_8.21-1_amd64.deb containing coreutils, pre-dependency problem:
 coreutils pre-depends on libselinux1 (>= 1.32)

dpkg: warning: ignoring pre-dependency problem!
Unpacking coreutils (from .../coreutils_8.21-1_amd64.deb) ...
Selecting previously unselected package dash.
Unpacking dash (from .../dash_0.5.7-3_amd64.deb) ...
Adding 'diversion of /bin/sh to /bin/sh.distrib by dash'
Adding 'diversion of /usr/share/man/man1/sh.1.gz to /usr/share/man/man1/sh.distrib.1.gz by dash'
Selecting previously unselected package libdb5.1:amd64.
dpkg: regarding .../libdb5.1_5.1.29-6_amd64.deb containing libdb5.1:amd64, pre-dependency problem:
 libdb5.1 pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libdb5.1:amd64 (from .../libdb5.1_5.1.29-6_amd64.deb) ...
Preparing to replace debconf 1.5.52 (using .../debconf_1.5.52_all.deb) ...
Unpacking replacement debconf ...
Selecting previously unselected package debconf-i18n.
Unpacking debconf-i18n (from .../debconf-i18n_1.5.52_all.deb) ...
Selecting previously unselected package debianutils.
Unpacking debianutils (from .../debianutils_4.4_amd64.deb) ...
Selecting previously unselected package diffutils.
Unpacking diffutils (from .../diffutils_1%3a3.3-1_amd64.deb) ...
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libbz2-1.0
  libbz2-1.0:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on liblzma5 (>= 5.1.1alpha+20120614)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on libselinux1 (>= 1.32)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on zlib1g (>= 1:1.1.4)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../dpkg_1.16.12_amd64.deb containing dpkg, pre-dependency problem:
 dpkg pre-depends on tar (>= 1.23)

dpkg: warning: ignoring pre-dependency problem!
Preparing to replace dpkg 1.16.12 (using .../dpkg_1.16.12_amd64.deb) ...
Unpacking replacement dpkg ...
Selecting previously unselected package e2fslibs:amd64.
dpkg: regarding .../e2fslibs_1.42.8-1_amd64.deb containing e2fslibs:amd64, pre-dependency problem:
 e2fslibs pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking e2fslibs:amd64 (from .../e2fslibs_1.42.8-1_amd64.deb) ...
Selecting previously unselected package e2fsprogs.
dpkg: regarding .../e2fsprogs_1.42.8-1_amd64.deb containing e2fsprogs, pre-dependency problem:
 e2fsprogs pre-depends on e2fslibs (= 1.42.8-1)
  e2fslibs:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../e2fsprogs_1.42.8-1_amd64.deb containing e2fsprogs, pre-dependency problem:
 e2fsprogs pre-depends on libblkid1 (>= 2.17.2)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../e2fsprogs_1.42.8-1_amd64.deb containing e2fsprogs, pre-dependency problem:
 e2fsprogs pre-depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../e2fsprogs_1.42.8-1_amd64.deb containing e2fsprogs, pre-dependency problem:
 e2fsprogs pre-depends on libss2 (>= 1.34-1)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../e2fsprogs_1.42.8-1_amd64.deb containing e2fsprogs, pre-dependency problem:
 e2fsprogs pre-depends on libuuid1 (>= 2.16)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../e2fsprogs_1.42.8-1_amd64.deb containing e2fsprogs, pre-dependency problem:
 e2fsprogs pre-depends on util-linux (>= 2.15~rc1-1)

dpkg: warning: ignoring pre-dependency problem!
Unpacking e2fsprogs (from .../e2fsprogs_1.42.8-1_amd64.deb) ...
Selecting previously unselected package libcomerr2:amd64.
dpkg: regarding .../libcomerr2_1.42.8-1_amd64.deb containing libcomerr2:amd64, pre-dependency problem:
 libcomerr2 pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libcomerr2:amd64 (from .../libcomerr2_1.42.8-1_amd64.deb) ...
Selecting previously unselected package libss2:amd64.
dpkg: regarding .../libss2_1.42.8-1_amd64.deb containing libss2:amd64, pre-dependency problem:
 libss2 pre-depends on multiarch-support
  multiarch-support is not installed.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libss2:amd64 (from .../libss2_1.42.8-1_amd64.deb) ...
Selecting previously unselected package libc-bin.
Unpacking libc-bin (from .../libc-bin_2.17-97_amd64.deb) ...
Preparing to replace libc6:amd64 2.17-97 (using .../libc6_2.17-97_amd64.deb) ...
Unpacking replacement libc6:amd64 ...
Selecting previously unselected package multiarch-support.
Unpacking multiarch-support (from .../multiarch-support_2.17-97_amd64.deb) ...
Selecting previously unselected package findutils.
Unpacking findutils (from .../findutils_4.4.2-6_amd64.deb) ...
Selecting previously unselected package gcc-4.7-base:amd64.
Unpacking gcc-4.7-base:amd64 (from .../gcc-4.7-base_4.7.3-9_amd64.deb) ...
Selecting previously unselected package gcc-4.8-base:amd64.
Unpacking gcc-4.8-base:amd64 (from .../gcc-4.8-base_4.8.2-1_amd64.deb) ...
Selecting previously unselected package libgcc1:amd64.
dpkg: regarding .../libgcc1_1%3a4.8.2-1_amd64.deb containing libgcc1:amd64, pre-dependency problem:
 libgcc1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libgcc1:amd64 (from .../libgcc1_1%3a4.8.2-1_amd64.deb) ...
Selecting previously unselected package grep.
dpkg: regarding .../archives/grep_2.15-2_amd64.deb containing grep, pre-dependency problem:
 grep pre-depends on libpcre3 (>= 8.10)

dpkg: warning: ignoring pre-dependency problem!
Unpacking grep (from .../archives/grep_2.15-2_amd64.deb) ...
Selecting previously unselected package gzip.
Unpacking gzip (from .../archives/gzip_1.6-2_amd64.deb) ...
Selecting previously unselected package hostname.
Unpacking hostname (from .../hostname_3.15_amd64.deb) ...
Selecting previously unselected package insserv.
Unpacking insserv (from .../insserv_1.14.0-5_amd64.deb) ...
Selecting previously unselected package libcap2:amd64.
dpkg: regarding .../libcap2_1%3a2.22-1.2_amd64.deb containing libcap2:amd64, pre-dependency problem:
 libcap2 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libcap2:amd64 (from .../libcap2_1%3a2.22-1.2_amd64.deb) ...
Selecting previously unselected package liblocale-gettext-perl.
Unpacking liblocale-gettext-perl (from .../liblocale-gettext-perl_1.05-7+b2_amd64.deb) ...
Selecting previously unselected package libselinux1:amd64.
dpkg: regarding .../libselinux1_2.2.1-1_amd64.deb containing libselinux1:amd64, pre-dependency problem:
 libselinux1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libselinux1:amd64 (from .../libselinux1_2.2.1-1_amd64.deb) ...
Selecting previously unselected package libsemanage-common.
Unpacking libsemanage-common (from .../libsemanage-common_2.2-1_all.deb) ...
Selecting previously unselected package libsemanage1:amd64.
dpkg: regarding .../libsemanage1_2.2-1_amd64.deb containing libsemanage1:amd64, pre-dependency problem:
 libsemanage1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libsemanage1:amd64 (from .../libsemanage1_2.2-1_amd64.deb) ...
Selecting previously unselected package libsepol1:amd64.
dpkg: regarding .../libsepol1_2.2-1_amd64.deb containing libsepol1:amd64, pre-dependency problem:
 libsepol1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libsepol1:amd64 (from .../libsepol1_2.2-1_amd64.deb) ...
Selecting previously unselected package libtext-charwidth-perl.
Unpacking libtext-charwidth-perl (from .../libtext-charwidth-perl_0.04-7+b2_amd64.deb) ...
Selecting previously unselected package libtext-iconv-perl.
Unpacking libtext-iconv-perl (from .../libtext-iconv-perl_1.7-5+b1_amd64.deb) ...
Selecting previously unselected package libtext-wrapi18n-perl.
Unpacking libtext-wrapi18n-perl (from .../libtext-wrapi18n-perl_0.06-7_all.deb) ...
Selecting previously unselected package lsb-base.
Unpacking lsb-base (from .../lsb-base_4.1+Debian12_all.deb) ...
Preparing to replace mawk 1.3.3-17 (using .../mawk_1.3.3-17_amd64.deb) ...
Unpacking replacement mawk ...
Selecting previously unselected package libncurses5:amd64.
dpkg: regarding .../libncurses5_5.9+20130608-1_amd64.deb containing libncurses5:amd64, pre-dependency problem:
 libncurses5 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../libncurses5_5.9+20130608-1_amd64.deb containing libncurses5:amd64, pre-dependency problem:
 libncurses5 pre-depends on libtinfo5 (>= 5.9-3)

dpkg: warning: ignoring pre-dependency problem!
Unpacking libncurses5:amd64 (from .../libncurses5_5.9+20130608-1_amd64.deb) ...
Selecting previously unselected package libtinfo5:amd64.
dpkg: regarding .../libtinfo5_5.9+20130608-1_amd64.deb containing libtinfo5:amd64, pre-dependency problem:
 libtinfo5 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libtinfo5:amd64 (from .../libtinfo5_5.9+20130608-1_amd64.deb) ...
Selecting previously unselected package ncurses-base.
Unpacking ncurses-base (from .../ncurses-base_5.9+20130608-1_all.deb) ...
Selecting previously unselected package ncurses-bin.
dpkg: regarding .../ncurses-bin_5.9+20130608-1_amd64.deb containing ncurses-bin, pre-dependency problem:
 ncurses-bin pre-depends on libtinfo5 (>= 5.9+20130119)
  libtinfo5:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking ncurses-bin (from .../ncurses-bin_5.9+20130608-1_amd64.deb) ...
Selecting previously unselected package libpam-modules:amd64.
dpkg: regarding .../libpam-modules_1.1.3-9_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
 libpam-modules pre-depends on libdb5.1
  libdb5.1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../libpam-modules_1.1.3-9_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
 libpam-modules pre-depends on libpam0g (>= 1.1.3-2)

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../libpam-modules_1.1.3-9_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
 libpam-modules pre-depends on libselinux1 (>= 2.0.85)
  libselinux1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../libpam-modules_1.1.3-9_amd64.deb containing libpam-modules:amd64, pre-dependency problem:
 libpam-modules pre-depends on libpam-modules-bin (= 1.1.3-9)

dpkg: warning: ignoring pre-dependency problem!
Unpacking libpam-modules:amd64 (from .../libpam-modules_1.1.3-9_amd64.deb) ...
Selecting previously unselected package libpam-modules-bin.
Unpacking libpam-modules-bin (from .../libpam-modules-bin_1.1.3-9_amd64.deb) ...
Selecting previously unselected package libpam-runtime.
Unpacking libpam-runtime (from .../libpam-runtime_1.1.3-9_all.deb) ...
Selecting previously unselected package libpam0g:amd64.
dpkg: regarding .../libpam0g_1.1.3-9_amd64.deb containing libpam0g:amd64, pre-dependency problem:
 libpam0g pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libpam0g:amd64 (from .../libpam0g_1.1.3-9_amd64.deb) ...
Selecting previously unselected package libpcre3:amd64.
dpkg: regarding .../libpcre3_1%3a8.31-2_amd64.deb containing libpcre3:amd64, pre-dependency problem:
 libpcre3 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libpcre3:amd64 (from .../libpcre3_1%3a8.31-2_amd64.deb) ...
Preparing to replace perl-base 5.18.1-4 (using .../perl-base_5.18.1-4_amd64.deb) ...
Unpacking replacement perl-base ...
Selecting previously unselected package sed.
dpkg: regarding .../archives/sed_4.2.2-2_amd64.deb containing sed, pre-dependency problem:
 sed pre-depends on libselinux1 (>= 1.32)
  libselinux1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking sed (from .../archives/sed_4.2.2-2_amd64.deb) ...
Selecting previously unselected package sensible-utils.
Unpacking sensible-utils (from .../sensible-utils_0.0.9_all.deb) ...
Selecting previously unselected package login.
dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
 login pre-depends on libpam0g (>= 0.99.7.1)
  libpam0g:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
 login pre-depends on libpam-runtime
  libpam-runtime is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../login_1%3a4.1.5.1-1_amd64.deb containing login, pre-dependency problem:
 login pre-depends on libpam-modules
  libpam-modules:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking login (from .../login_1%3a4.1.5.1-1_amd64.deb) ...
Selecting previously unselected package passwd.
Unpacking passwd (from .../passwd_1%3a4.1.5.1-1_amd64.deb) ...
Selecting previously unselected package libslang2:amd64.
dpkg: regarding .../libslang2_2.2.4-15_amd64.deb containing libslang2:amd64, pre-dependency problem:
 libslang2 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libslang2:amd64 (from .../libslang2_2.2.4-15_amd64.deb) ...
Selecting previously unselected package initscripts.
Unpacking initscripts (from .../initscripts_2.88dsf-43_amd64.deb) ...
Selecting previously unselected package sysv-rc.
Unpacking sysv-rc (from .../sysv-rc_2.88dsf-43_all.deb) ...
Selecting previously unselected package sysvinit.
dpkg: regarding .../sysvinit_2.88dsf-43_amd64.deb containing sysvinit, pre-dependency problem:
 sysvinit pre-depends on initscripts (>= 2.88dsf-13.3)
  initscripts is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../sysvinit_2.88dsf-43_amd64.deb containing sysvinit, pre-dependency problem:
 sysvinit pre-depends on sysv-rc | file-rc
  sysv-rc is unpacked, but has never been configured.
  file-rc is not installed.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../sysvinit_2.88dsf-43_amd64.deb containing sysvinit, pre-dependency problem:
 sysvinit pre-depends on sysvinit-utils (>= 2.86.ds1-66)

dpkg: warning: ignoring pre-dependency problem!
Unpacking sysvinit (from .../sysvinit_2.88dsf-43_amd64.deb) ...
Selecting previously unselected package sysvinit-utils.
Unpacking sysvinit-utils (from .../sysvinit-utils_2.88dsf-43_amd64.deb) ...
Selecting previously unselected package tar.
Unpacking tar (from .../tar_1.26+dfsg-8_amd64.deb) ...
Selecting previously unselected package tzdata.
Unpacking tzdata (from .../tzdata_2013d-1_all.deb) ...
Selecting previously unselected package libustr-1.0-1:amd64.
dpkg: regarding .../libustr-1.0-1_1.0.4-3_amd64.deb containing libustr-1.0-1:amd64, pre-dependency problem:
 libustr-1.0-1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libustr-1.0-1:amd64 (from .../libustr-1.0-1_1.0.4-3_amd64.deb) ...
Selecting previously unselected package bsdutils.
Unpacking bsdutils (from .../bsdutils_1%3a2.20.1-5.5_amd64.deb) ...
Selecting previously unselected package libblkid1:amd64.
dpkg: regarding .../libblkid1_2.20.1-5.5_amd64.deb containing libblkid1:amd64, pre-dependency problem:
 libblkid1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libblkid1:amd64 (from .../libblkid1_2.20.1-5.5_amd64.deb) ...
Selecting previously unselected package libmount1.
dpkg: regarding .../libmount1_2.20.1-5.5_amd64.deb containing libmount1, pre-dependency problem:
 libmount1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libmount1 (from .../libmount1_2.20.1-5.5_amd64.deb) ...
Selecting previously unselected package libuuid1:amd64.
dpkg: regarding .../libuuid1_2.20.1-5.5_amd64.deb containing libuuid1:amd64, pre-dependency problem:
 libuuid1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking libuuid1:amd64 (from .../libuuid1_2.20.1-5.5_amd64.deb) ...
Selecting previously unselected package mount.
dpkg: regarding .../mount_2.20.1-5.5_amd64.deb containing mount, pre-dependency problem:
 mount pre-depends on libblkid1 (>= 2.20.1)
  libblkid1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../mount_2.20.1-5.5_amd64.deb containing mount, pre-dependency problem:
 mount pre-depends on libmount1 (>= 2.20.1)
  libmount1 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../mount_2.20.1-5.5_amd64.deb containing mount, pre-dependency problem:
 mount pre-depends on libselinux1 (>= 2.0.15)
  libselinux1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../mount_2.20.1-5.5_amd64.deb containing mount, pre-dependency problem:
 mount pre-depends on libsepol1 (>= 1.14)
  libsepol1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking mount (from .../mount_2.20.1-5.5_amd64.deb) ...
Selecting previously unselected package util-linux.
dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem:
 util-linux pre-depends on libblkid1 (>= 2.20.1)
  libblkid1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem:
 util-linux pre-depends on libncurses5 (>= 5.5-5~)
  libncurses5:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem:
 util-linux pre-depends on libselinux1 (>= 1.32)
  libselinux1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem:
 util-linux pre-depends on libslang2 (>= 2.2.4)
  libslang2:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem:
 util-linux pre-depends on libtinfo5
  libtinfo5:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem:
 util-linux pre-depends on libuuid1 (>= 2.16)
  libuuid1:amd64 is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
dpkg: regarding .../util-linux_2.20.1-5.5_amd64.deb containing util-linux, pre-dependency problem:
 util-linux pre-depends on zlib1g (>= 1:1.1.4)

dpkg: warning: ignoring pre-dependency problem!
Unpacking util-linux (from .../util-linux_2.20.1-5.5_amd64.deb) ...
Selecting previously unselected package liblzma5:amd64.
dpkg: regarding .../liblzma5_5.1.1alpha+20120614-2_amd64.deb containing liblzma5:amd64, pre-dependency problem:
 liblzma5 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking liblzma5:amd64 (from .../liblzma5_5.1.1alpha+20120614-2_amd64.deb) ...
Selecting previously unselected package zlib1g:amd64.
dpkg: regarding .../zlib1g_1%3a1.2.8.dfsg-1_amd64.deb containing zlib1g:amd64, pre-dependency problem:
 zlib1g pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.

dpkg: warning: ignoring pre-dependency problem!
Unpacking zlib1g:amd64 (from .../zlib1g_1%3a1.2.8.dfsg-1_amd64.deb) ...
Setting up lsb-base (4.1+Debian12) ...
Setting up ncurses-base (5.9+20130608-1) ...
Setting up sensible-utils (0.0.9) ...
Setting up gcc-4.8-base:amd64 (4.8.2-1) ...
Setting up libsemanage-common (2.2-1) ...
Setting up gcc-4.7-base:amd64 (4.7.3-9) ...
Setting up libaudit-common (1:2.3.2-2) ...
Setting up libc6:amd64 (2.17-97) ...
Setting up debianutils (4.4) ...
Setting up bsdutils (1:2.20.1-5.5) ...
Setting up diffutils (1:3.3-1) ...
Setting up tar (1.26+dfsg-8) ...
update-alternatives: using /usr/sbin/rmt-tar to provide /usr/sbin/rmt (rmt) in auto mode
Setting up base-passwd (3.5.28) ...
Setting up mawk (1.3.3-17) ...
Setting up hostname (3.15) ...
Setting up findutils (4.4.2-6) ...
Setting up insserv (1.14.0-5) ...
Setting up multiarch-support (2.17-97) ...
Setting up libustr-1.0-1:amd64 (1.0.4-3) ...
Setting up libsepol1:amd64 (2.2-1) ...
Setting up zlib1g:amd64 (1:1.2.8.dfsg-1) ...
Setting up libgcc1:amd64 (1:4.8.2-1) ...
Setting up base-files (7.2) ...
Setting up libattr1:amd64 (1:2.4.47-1) ...
Setting up e2fslibs:amd64 (1.42.8-1) ...
Setting up libcomerr2:amd64 (1.42.8-1) ...
Setting up libacl1:amd64 (2.2.52-1) ...
Setting up libslang2:amd64 (2.2.4-15) ...
Setting up libss2:amd64 (1.42.8-1) ...
Setting up liblzma5:amd64 (5.1.1alpha+20120614-2) ...
Setting up libaudit1:amd64 (1:2.3.2-2) ...
Setting up libdb5.1:amd64 (5.1.29-6) ...
Setting up libpcre3:amd64 (1:8.31-2) ...
Setting up libbz2-1.0:amd64 (1.0.6-5) ...
Setting up libtinfo5:amd64 (5.9+20130608-1) ...
Setting up libselinux1:amd64 (2.2.1-1) ...
Setting up libcap2:amd64 (1:2.22-1.2) ...
Setting up coreutils (8.21-1) ...
Setting up ncurses-bin (5.9+20130608-1) ...
Setting up libsemanage1:amd64 (2.2-1) ...
Setting up libncurses5:amd64 (5.9+20130608-1) ...
Setting up dpkg (1.16.12) ...
Setting up libc-bin (2.17-97) ...
Setting up sysvinit-utils (2.88dsf-43) ...
Setting up dash (0.5.7-3) ...
Setting up perl-base (5.18.1-4) ...
Setting up libtext-iconv-perl (1.7-5+b1) ...
Setting up sed (4.2.2-2) ...
Setting up grep (2.15-2) ...
Setting up gzip (1.6-2) ...
Setting up liblocale-gettext-perl (1.05-7+b2) ...
Setting up bash (4.2+dfsg-1) ...
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide /usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
Setting up libtext-charwidth-perl (0.04-7+b2) ...
Setting up libtext-wrapi18n-perl (0.06-7) ...
Setting up debconf (1.5.52) ...
Setting up libpam0g:amd64 (1.1.3-9) ...
Setting up sysv-rc (2.88dsf-43) ...
Setting up tzdata (2013d-1) ...

Current default time zone: 'Etc/UTC'
Local time is now:      Thu Feb 27 23:52:16 UTC 2014.
Universal Time is now:  Thu Feb 27 23:52:16 UTC 2014.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

Setting up debconf-i18n (1.5.52) ...
Setting up libpam-modules-bin (1.1.3-9) ...
Setting up libpam-modules:amd64 (1.1.3-9) ...
Setting up passwd (1:4.1.5.1-1) ...
Shadow passwords are now on.
Setting up libpam-runtime (1.1.3-9) ...
Setting up login (1:4.1.5.1-1) ...
Setting up libuuid1:amd64 (2.20.1-5.5) ...
Setting up libblkid1:amd64 (2.20.1-5.5) ...
Setting up libmount1 (2.20.1-5.5) ...
Setting up mount (2.20.1-5.5) ...
Setting up initscripts (2.88dsf-43) ...
invoke-rc.d: policy-rc.d denied execution of start.
Setting up util-linux (2.20.1-5.5) ...
update-alternatives: using /bin/more to provide /usr/bin/pager (pager) in auto mode
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up sysvinit (2.88dsf-43) ...
Not restarting sysvinit
Setting up e2fsprogs (1.42.8-1) ...
Processing triggers for libc-bin ...
(Reading database ... 6307 files and directories currently installed.)
Unpacking adduser (from .../adduser_3.113+nmu3_all.deb) ...
Unpacking apt (from .../apt_0.9.12.1_amd64.deb) ...
Unpacking apt-utils (from .../apt-utils_0.9.12.1_amd64.deb) ...
Unpacking libapt-inst1.5:amd64 (from .../libapt-inst1.5_0.9.12.1_amd64.deb) ...
Unpacking libapt-pkg4.12:amd64 (from .../libapt-pkg4.12_0.9.12.1_amd64.deb) ...
Unpacking aptitude (from .../aptitude_0.6.8.2-1.2_amd64.deb) ...
Unpacking aptitude-common (from .../aptitude-common_0.6.8.2-1.2_all.deb) ...
Unpacking binutils (from .../binutils_2.23.90.20131017-1_amd64.deb) ...
Unpacking libboost-iostreams1.49.0 (from .../libboost-iostreams1.49.0_1.49.0-4+b2_amd64.deb) ...
Unpacking libboost-iostreams1.53.0 (from .../libboost-iostreams1.53.0_1.53.0-6+b1_amd64.deb) ...
Unpacking libboost-iostreams1.54.0 (from .../libboost-iostreams1.54.0_1.54.0-3_amd64.deb) ...
Unpacking bsdmainutils (from .../bsdmainutils_9.0.5_amd64.deb) ...
Unpacking libcloog-isl4:amd64 (from .../libcloog-isl4_0.18.1-3_amd64.deb) ...
Unpacking cpio (from .../cpio_2.11+dfsg-1_amd64.deb) ...
Unpacking cron (from .../cron_3.0pl1-124_amd64.deb) ...
Unpacking libcwidget3 (from .../libcwidget3_0.5.16-3.5_amd64.deb) ...
Unpacking dctrl-tools (from .../dctrl-tools_2.23_amd64.deb) ...
Unpacking debian-archive-keyring (from .../debian-archive-keyring_2012.4_all.deb) ...
Unpacking dkms (from .../dkms_2.2.0.3-1.2_all.deb) ...
Unpacking dmidecode (from .../dmidecode_2.12-2_amd64.deb) ...
Unpacking cpp-4.8 (from .../cpp-4.8_4.8.2-1_amd64.deb) ...
Unpacking gcc-4.8 (from .../gcc-4.8_4.8.2-1_amd64.deb) ...
Unpacking libasan0:amd64 (from .../libasan0_4.8.2-1_amd64.deb) ...
Unpacking libatomic1:amd64 (from .../libatomic1_4.8.2-1_amd64.deb) ...
Unpacking libgcc-4.8-dev:amd64 (from .../libgcc-4.8-dev_4.8.2-1_amd64.deb) ...
Unpacking libgomp1:amd64 (from .../libgomp1_4.8.2-1_amd64.deb) ...
Unpacking libitm1:amd64 (from .../libitm1_4.8.2-1_amd64.deb) ...
Unpacking libquadmath0:amd64 (from .../libquadmath0_4.8.2-1_amd64.deb) ...
Unpacking libstdc++6:amd64 (from .../libstdc++6_4.8.2-1_amd64.deb) ...
Unpacking libtsan0:amd64 (from .../libtsan0_4.8.2-1_amd64.deb) ...
Unpacking cpp (from .../cpp_4%3a4.8.1-3_amd64.deb) ...
Unpacking gcc (from .../gcc_4%3a4.8.1-3_amd64.deb) ...
Unpacking libgdbm3:amd64 (from .../libgdbm3_1.8.3-12_amd64.deb) ...
Unpacking libgmp10:amd64 (from .../libgmp10_2%3a5.1.2+dfsg-3_amd64.deb) ...
Unpacking gnupg (from .../gnupg_1.4.15-1.1_amd64.deb) ...
Unpacking gpgv (from .../gpgv_1.4.15-1.1_amd64.deb) ...
Unpacking libgnutls-openssl27:amd64 (from .../libgnutls-openssl27_2.12.23-8_amd64.deb) ...
Unpacking libgnutls26:amd64 (from .../libgnutls26_2.12.23-8_amd64.deb) ...
Unpacking libgnutls28:amd64 (from .../libgnutls28_3.2.4-4_amd64.deb) ...
Unpacking groff-base (from .../groff-base_1.22.2-3_amd64.deb) ...
Unpacking ifupdown (from .../ifupdown_0.7.47.1_amd64.deb) ...
Unpacking init-system-helpers (from .../init-system-helpers_1.13_all.deb) ...
Unpacking iproute (from .../iproute_1%3a3.12.0-1_all.deb) ...
Unpacking iproute2 (from .../iproute2_3.12.0-1_amd64.deb) ...
Unpacking iptables (from .../iptables_1.4.20-2_amd64.deb) ...
Unpacking libxtables10 (from .../libxtables10_1.4.20-2_amd64.deb) ...
Unpacking iputils-ping (from .../iputils-ping_3%3a20121221-1_amd64.deb) ...
Unpacking isc-dhcp-client (from .../isc-dhcp-client_4.2.4-7_amd64.deb) ...
Unpacking isc-dhcp-common (from .../isc-dhcp-common_4.2.4-7_amd64.deb) ...
Unpacking libisl10:amd64 (from .../libisl10_0.12.1-2_amd64.deb) ...
Unpacking libjson-c2:amd64 (from .../libjson-c2_0.11-3_amd64.deb) ...
Unpacking kmod (from .../archives/kmod_9-3_amd64.deb) ...
Unpacking libkmod2:amd64 (from .../libkmod2_9-3_amd64.deb) ...
Unpacking module-init-tools (from .../module-init-tools_9-3_all.deb) ...
Unpacking libee0 (from .../libee0_0.4.1-1_amd64.deb) ...
Unpacking libept1.4.12:amd64 (from .../libept1.4.12_1.0.12_amd64.deb) ...
Unpacking libestr0 (from .../libestr0_0.1.5-2_amd64.deb) ...
Unpacking libffi6:amd64 (from .../libffi6_3.0.13-4_amd64.deb) ...
Unpacking libgcrypt11:amd64 (from .../libgcrypt11_1.5.3-2_amd64.deb) ...
Unpacking libgpg-error0:amd64 (from .../libgpg-error0_1.12-0.2_amd64.deb) ...
Unpacking libidn11:amd64 (from .../libidn11_1.28-1_amd64.deb) ...
Unpacking liblognorm0 (from .../liblognorm0_0.3.7-1_amd64.deb) ...
Unpacking libmnl0:amd64 (from .../libmnl0_1.0.3-3_amd64.deb) ...
Unpacking libnetfilter-acct1:amd64 (from .../libnetfilter-acct1_1.0.2-1_amd64.deb) ...
Unpacking libnfnetlink0:amd64 (from .../libnfnetlink0_1.0.1-2_amd64.deb) ...
Unpacking libpipeline1:amd64 (from .../libpipeline1_1.2.4-1_amd64.deb) ...
Unpacking libsigc++-2.0-0c2a:amd64 (from .../libsigc++-2.0-0c2a_2.2.10-0.2_amd64.deb) ...
Unpacking libtasn1-3:amd64 (from .../libtasn1-3_2.14-3_amd64.deb) ...
Unpacking libtasn1-6:amd64 (from .../libtasn1-6_3.3-2_amd64.deb) ...
Unpacking libusb-0.1-4:amd64 (from .../libusb-0.1-4_2%3a0.1.12-23.3_amd64.deb) ...
Unpacking logrotate (from .../logrotate_3.8.6-1_amd64.deb) ...
Unpacking make (from .../make_3.81-8.3_amd64.deb) ...
Unpacking man-db (from .../man-db_2.6.5-2_amd64.deb) ...
Unpacking manpages (from .../manpages_3.54-1_all.deb) ...
Unpacking libmpc3:amd64 (from .../libmpc3_1.0.1-1_amd64.deb) ...
Unpacking libmpfr4:amd64 (from .../libmpfr4_3.1.2-1_amd64.deb) ...
Unpacking nano (from .../nano_2.2.6-1+b1_amd64.deb) ...
Unpacking libncursesw5:amd64 (from .../libncursesw5_5.9+20130608-1_amd64.deb) ...
Unpacking net-tools (from .../net-tools_1.60-25_amd64.deb) ...
Unpacking netbase (from .../archives/netbase_5.1_all.deb) ...
Unpacking netcat-traditional (from .../netcat-traditional_1.10-40_amd64.deb) ...
Unpacking libhogweed2:amd64 (from .../libhogweed2_2.7.1-1_amd64.deb) ...
Unpacking libnettle4:amd64 (from .../libnettle4_2.7.1-1_amd64.deb) ...
Unpacking libnewt0.52:amd64 (from .../libnewt0.52_0.52.15-3_amd64.deb) ...
Unpacking whiptail (from .../whiptail_0.52.15-3_amd64.deb) ...
Unpacking nfacct (from .../nfacct_1.0.1-1_amd64.deb) ...
Unpacking libssl1.0.0:amd64 (from .../libssl1.0.0_1.0.1e-4_amd64.deb) ...
Unpacking libp11-kit0:amd64 (from .../libp11-kit0_0.20.1-3_amd64.deb) ...
Unpacking patch (from .../patch_2.7.1-4_amd64.deb) ...
Unpacking perl (from .../perl_5.18.1-4_amd64.deb) ...
Unpacking perl-modules (from .../perl-modules_5.18.1-4_all.deb) ...
Unpacking libpopt0:amd64 (from .../libpopt0_1.16-8_amd64.deb) ...
Unpacking libprocps0:amd64 (from .../libprocps0_1%3a3.3.4-2_amd64.deb) ...
Unpacking procps (from .../procps_1%3a3.3.4-2_amd64.deb) ...
Unpacking libreadline6:amd64 (from .../libreadline6_6.2+dfsg-0.1_amd64.deb) ...
Unpacking readline-common (from .../readline-common_6.2+dfsg-0.1_all.deb) ...
Unpacking rsyslog (from .../rsyslog_7.4.4-1_amd64.deb) ...
Unpacking libsqlite3-0:amd64 (from .../libsqlite3-0_3.8.1-1_amd64.deb) ...
Unpacking libudev1:amd64 (from .../libudev1_204-5_amd64.deb) ...
Unpacking udev (from .../archives/udev_204-5_amd64.deb) ...
Unpacking tasksel (from .../archives/tasksel_3.18_all.deb) ...
Unpacking tasksel-data (from .../tasksel-data_3.18_all.deb) ...
Unpacking info (from .../info_5.2.0.dfsg.1-2_amd64.deb) ...
Unpacking install-info (from .../install-info_5.2.0.dfsg.1-2_amd64.deb) ...
Unpacking traceroute (from .../traceroute_1%3a2.0.19-3_amd64.deb) ...
Unpacking libudev0:amd64 (from .../libudev0_175-7.2_amd64.deb) ...
Unpacking vim-common (from .../vim-common_2%3a7.4.052-1_amd64.deb) ...
Unpacking vim-tiny (from .../vim-tiny_2%3a7.4.052-1_amd64.deb) ...
Unpacking wget (from .../archives/wget_1.14-5_amd64.deb) ...
Unpacking libxapian22 (from .../libxapian22_1.2.15-2_amd64.deb) ...
Setting up iproute2 (3.12.0-1) ...
Setting up gpgv (1.4.15-1.1) ...
Setting up libssl1.0.0:amd64 (1.0.1e-4) ...
Setting up libffi6:amd64 (3.0.13-4) ...
Setting up libgdbm3:amd64 (1.8.3-12) ...
Setting up isc-dhcp-common (4.2.4-7) ...
Setting up libatomic1:amd64 (4.8.2-1) ...
Setting up libtasn1-6:amd64 (3.3-2) ...
Setting up libtasn1-3:amd64 (2.14-3) ...
Setting up libpopt0:amd64 (1.16-8) ...
Setting up libusb-0.1-4:amd64 (2:0.1.12-23.3) ...
Setting up libgpg-error0:amd64 (1.12-0.2) ...
Setting up install-info (5.2.0.dfsg.1-2) ...
Setting up dctrl-tools (2.23) ...
Setting up vim-common (2:7.4.052-1) ...
Setting up libquadmath0:amd64 (4.8.2-1) ...
Setting up libprocps0:amd64 (1:3.3.4-2) ...
Setting up libjson-c2:amd64 (0.11-3) ...
Setting up libestr0 (0.1.5-2) ...
Setting up netbase (5.1) ...
Setting up dmidecode (2.12-2) ...
Setting up libudev0:amd64 (175-7.2) ...
Setting up libudev1:amd64 (204-5) ...
Setting up libkmod2:amd64 (9-3) ...
Setting up adduser (3.113+nmu3) ...
Setting up traceroute (1:2.0.19-3) ...
update-alternatives: using /usr/bin/traceroute.db to provide /usr/bin/traceroute (traceroute) in auto mode
update-alternatives: using /usr/bin/traceroute6.db to provide /usr/bin/traceroute6 (traceroute6) in auto mode
update-alternatives: using /usr/bin/lft.db to provide /usr/bin/lft (lft) in auto mode
update-alternatives: using /usr/bin/traceproto.db to provide /usr/bin/traceproto (traceproto) in auto mode
update-alternatives: using /usr/sbin/tcptraceroute.db to provide /usr/sbin/tcptraceroute (tcptraceroute) in auto mode
Setting up manpages (3.54-1) ...
Setting up libsqlite3-0:amd64 (3.8.1-1) ...
Setting up iproute (1:3.12.0-1) ...
Setting up patch (2.7.1-4) ...
Setting up libidn11:amd64 (1.28-1) ...
Setting up libnewt0.52:amd64 (0.52.15-3) ...
update-alternatives: using /etc/newt/palette.original to provide /etc/newt/palette (newt-palette) in auto mode
Setting up net-tools (1.60-25) ...
Setting up libxtables10 (1.4.20-2) ...
Setting up libpipeline1:amd64 (1.2.4-1) ...
Setting up bsdmainutils (9.0.5) ...
update-alternatives: using /usr/bin/bsd-write to provide /usr/bin/write (write) in auto mode
update-alternatives: using /usr/bin/bsd-from to provide /usr/bin/from (from) in auto mode
Setting up libee0 (0.4.1-1) ...
Setting up netcat-traditional (1.10-40) ...
update-alternatives: using /bin/nc.traditional to provide /bin/nc (nc) in auto mode
Setting up debian-archive-keyring (2012.4) ...
Setting up libncursesw5:amd64 (5.9+20130608-1) ...
Setting up info (5.2.0.dfsg.1-2) ...
update-alternatives: using /usr/bin/info to provide /usr/bin/infobrowser (infobrowser) in auto mode
Setting up aptitude-common (0.6.8.2-1.2) ...
Setting up cron (3.0pl1-124) ...
Adding group `crontab' (GID 102) ...
Done.
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: policy-rc.d denied execution of start.
Setting up nano (2.2.6-1+b1) ...
update-alternatives: using /bin/nano to provide /usr/bin/editor (editor) in auto mode
update-alternatives: using /bin/nano to provide /usr/bin/pico (pico) in auto mode
Setting up libp11-kit0:amd64 (0.20.1-3) ...
Setting up libnettle4:amd64 (2.7.1-1) ...
Setting up libmnl0:amd64 (1.0.3-3) ...
Setting up make (3.81-8.3) ...
Setting up libgmp10:amd64 (2:5.1.2+dfsg-3) ...
Setting up cpio (2.11+dfsg-1) ...
update-alternatives: using /bin/mt-gnu to provide /bin/mt (mt) in auto mode
Setting up libstdc++6:amd64 (4.8.2-1) ...
Setting up libmpfr4:amd64 (3.1.2-1) ...
Setting up isc-dhcp-client (4.2.4-7) ...
Setting up vim-tiny (2:7.4.052-1) ...
update-alternatives: using /usr/bin/vim.tiny to provide /usr/bin/rview (rview) in auto mode
update-alternatives: using /usr/bin/vim.tiny to provide /usr/bin/vi (vi) in auto mode
update-alternatives: using /usr/bin/vim.tiny to provide /usr/bin/view (view) in auto mode
update-alternatives: using /usr/bin/vim.tiny to provide /usr/bin/ex (ex) in auto mode
Setting up binutils (2.23.90.20131017-1) ...
Setting up libgomp1:amd64 (4.8.2-1) ...
Setting up readline-common (6.2+dfsg-0.1) ...
Setting up libitm1:amd64 (4.8.2-1) ...
Setting up libnfnetlink0:amd64 (1.0.1-2) ...
Setting up libgcrypt11:amd64 (1.5.3-2) ...
Setting up procps (1:3.3.4-2) ...
update-alternatives: using /usr/bin/w.procps to provide /usr/bin/w (w) in auto mode
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
invoke-rc.d: policy-rc.d denied execution of start.
Setting up liblognorm0 (0.3.7-1) ...
Setting up libxapian22 (1.2.15-2) ...
Setting up libboost-iostreams1.53.0 (1.53.0-6+b1) ...
Setting up whiptail (0.52.15-3) ...
Setting up libtsan0:amd64 (4.8.2-1) ...
Setting up ifupdown (0.7.47.1) ...
Creating /etc/network/interfaces.
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up libhogweed2:amd64 (2.7.1-1) ...
Setting up kmod (9-3) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Setting up libapt-pkg4.12:amd64 (0.9.12.1) ...
Setting up libept1.4.12:amd64 (1.0.12) ...
Setting up libapt-inst1.5:amd64 (0.9.12.1) ...
Setting up libisl10:amd64 (0.12.1-2) ...
Setting up libnetfilter-acct1:amd64 (1.0.2-1) ...
Setting up libreadline6:amd64 (6.2+dfsg-0.1) ...
Setting up libboost-iostreams1.54.0 (1.54.0-3) ...
Setting up logrotate (3.8.6-1) ...
Setting up libboost-iostreams1.49.0 (1.49.0-4+b2) ...
Setting up libmpc3:amd64 (1.0.1-1) ...
Setting up groff-base (1.22.2-3) ...
Setting up gnupg (1.4.15-1.1) ...
Setting up libasan0:amd64 (4.8.2-1) ...
Setting up libsigc++-2.0-0c2a:amd64 (2.2.10-0.2) ...
Setting up libgnutls28:amd64 (3.2.4-4) ...
Setting up libgnutls26:amd64 (2.12.23-8) ...
Setting up nfacct (1.0.1-1) ...
Setting up apt-utils (0.9.12.1) ...
Setting up udev (204-5) ...
A chroot environment has been detected, udev not started.
Setting up iptables (1.4.20-2) ...
Setting up module-init-tools (9-3) ...
Setting up man-db (2.6.5-2) ...
Building database of manual pages ...
Setting up libcloog-isl4:amd64 (0.18.1-3) ...
Setting up apt (0.9.12.1) ...
dpkg-query: no packages found matching linux-image-[0-9]*
Setting up libgcc-4.8-dev:amd64 (4.8.2-1) ...
Setting up libgnutls-openssl27:amd64 (2.12.23-8) ...
Setting up wget (1.14-5) ...
Setting up libcwidget3 (0.5.16-3.5) ...
Setting up aptitude (0.6.8.2-1.2) ...
update-alternatives: using /usr/bin/aptitude-curses to provide /usr/bin/aptitude (aptitude) in auto mode
Setting up iputils-ping (3:20121221-1) ...
Setting up cpp-4.8 (4.8.2-1) ...
Setting up gcc-4.8 (4.8.2-1) ...
Setting up cpp (4:4.8.1-3) ...
Setting up gcc (4:4.8.1-3) ...
Setting up dkms (2.2.0.3-1.2) ...
Setting up perl-modules (5.18.1-4) ...
Setting up tasksel (3.18) ...
Setting up tasksel-data (3.18) ...
Setting up perl (5.18.1-4) ...
update-alternatives: using /usr/bin/prename to provide /usr/bin/rename (rename) in auto mode
Setting up init-system-helpers (1.13) ...
Setting up rsyslog (7.4.4-1) ...
invoke-rc.d: policy-rc.d denied execution of start.
Processing triggers for libc-bin ...

I see a lot of errors that says that the dependacy isn't meet but I went thru and checked and everything has been installed and all dependencies have been met, so I have no idea why I am getting this in the boot log.

Would someone take a look at the code and explain to me what is going on if possible? I sure can't figure it out.

I originally started out trying to install a dual boot with Windows 8 but that never worked out either. I could not get it too boot, so I contacted HP and they told me that if I tried to dual boot this computer that they would void my warranty. That did not go over big with me, so I wiped the disk and tried to put LMDE on it. They can keep their warranty.



Thank,
scottjge
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Linux Mint is funded by ads and donations.
 

Re: I really need help this time !

Postby trapperjohn on Thu Mar 20, 2014 4:06 pm

Hi,

So, you completed the install and ran a complete update.

Let's see if there is a process hog:

What do you see when you run:
top

We are looking for processes that have high cpu use or high memory use.
trapperjohn
Level 5
Level 5
 
Posts: 687
Joined: Wed Jul 11, 2012 4:10 pm

Re: I really need help this time !

Postby scottjge on Thu Mar 20, 2014 4:24 pm

Thanks for the reply. I dont see anything that looks terrible. Everything looks good to me.

Code: Select all
KiB Swap:  5079036 total,        0 used,  5079036 free,   757640 cached

  PID USER      PR  NI  VIRT  RES  SHR S  %CPU %MEM     TIME+ COMMAND                                     
 7290 glenn     20   0 23596 1664 1184 R 117.4  0.0   0:02.62 top                                         
 2883 root      20   0  205m  43m  18m S  58.7  0.8   2:06.58 Xorg                                         
 3922 glenn     20   0  547m  16m  10m S  58.7  0.3   0:01.92 marco                                       
    1 root      20   0 13116  852  708 S   0.0  0.0   0:01.06 init                                         
    2 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kthreadd                                     
    3 root      20   0     0    0    0 S   0.0  0.0   0:00.27 ksoftirqd/0                                 
    5 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/0:0H                                 
    7 root      rt   0     0    0    0 S   0.0  0.0   0:00.00 migration/0                                 
    8 root      20   0     0    0    0 S   0.0  0.0   0:00.00 rcu_bh                                       
    9 root      20   0     0    0    0 S   0.0  0.0   0:06.78 rcu_sched                                   
   10 root      rt   0     0    0    0 S   0.0  0.0   0:00.00 watchdog/0                                   
   11 root      rt   0     0    0    0 S   0.0  0.0   0:00.00 watchdog/1                                   
   12 root      rt   0     0    0    0 S   0.0  0.0   0:00.01 migration/1                                 
   13 root      20   0     0    0    0 S   0.0  0.0   0:00.38 ksoftirqd/1                                 
   15 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/1:0H                                 
   16 root      rt   0     0    0    0 S   0.0  0.0   0:00.00 watchdog/2                                   
   17 root      rt   0     0    0    0 S   0.0  0.0   0:00.00 migration/2                                 
   18 root      20   0     0    0    0 S   0.0  0.0   0:00.41 ksoftirqd/2                                 
   20 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/2:0H                                 
   21 root      rt   0     0    0    0 S   0.0  0.0   0:00.00 watchdog/3                                   
   22 root      rt   0     0    0    0 S   0.0  0.0   0:00.01 migration/3                                 
   23 root      20   0     0    0    0 S   0.0  0.0   0:00.34 ksoftirqd/3                                 
   25 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kworker/3:0H                                 
   26 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 khelper                                     
   27 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kdevtmpfs                                   
   28 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 netns                                       
   29 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 writeback                                   
   30 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kintegrityd                                 
   31 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 bioset                                       
   32 root       0 -20     0    0    0 S   0.0  0.0   0:00.00 kblockd                                     
   33 root      20   0     0    0    0 S   0.0  0.0   0:02.24 kworker/2:1                                 
   35 root      20   0     0    0    0 S   0.0  0.0   0:00.00 khungtaskd                                   
   36 root      20   0     0    0    0 S   0.0  0.0   0:00.00 kswapd0                                     
   37 root      25   5     0    0    0 S   0.0  0.0   0:00.00 ksmd                                         
   38 root      39  19     0    0    0 S   0.0  0.0   0:00.00 khugepaged                                   
   39 root      20   0     0    0    0 S   0.0  0.0   0:00.00 fsnotify_mark                               
top - 16:21:01 up 18 min,  2 users,  load average: 0.12, 0.36, 0.31
Tasks: 154 total,   2 running, 152 sleeping,   0 stopped,   0 zombie
%Cpu(s): 50.0 us, 12.5 sy,  0.0 ni, 37.5 id,  0.0 wa,  0.0 hi,  0.0 si,  0.0 st
KiB Mem:   5522856 total,  1179512 used,  4343344 free,    33836 buffers
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Re: I really need help this time !

Postby trapperjohn on Thu Mar 20, 2014 4:58 pm

Humm,

Based on the single snapshot provided, both Xorg and marco are hogging your resources.

The high CPU use for xorg has appeared in various forums. Most promising is:
http://forums.debian.net/viewtopic.php?f=6&t=73633 but there are sevel others one marked as solved on the Mint forums http://forums.linuxmint.com/viewtopic.php?f=191&t=135739

Let's also see what happens if we kill marco. The top command shows the PID for the process (this may change from boot to boot so recheck it). Then run:
sudo kill <PID> where you replace <PID> with the actual PID (e.g. sudo kill 3922).
trapperjohn
Level 5
Level 5
 
Posts: 687
Joined: Wed Jul 11, 2012 4:10 pm

Re: I really need help this time !

Postby scottjge on Thu Mar 20, 2014 5:17 pm

Ok I killed macro but when I do, it makes is hard to navigate because some of the window buttons no longer work but I don't see a real big improvement in response. I am going to head over to the url that you give me and do some reading.

Thanks for the reply,
scottjge
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Re: I really need help this time !

Postby scottjge on Thu Mar 20, 2014 9:50 pm

Well, nothing has worked as of yet but I am still looking around the internet. Hopefully I can find a fix.

One thing that I did notice is that the longer the computer is on the better it seems to get, nothing blazing but better. I would say it has about the same response as windows 8. Hate to even compare Linux to Windows but it is the only reference point that I have to go by. I also noticed a small increase in response after I switch to Dash in place of Bash.
Code: Select all
dpkg-reconfigure dash


That seemed to help most of all so far but it has a long way to go to get where I was with Linux Mint Debian Edition 201204. But hopefully I am getting closer.

Thanks for the help,
scottjge
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Re: I really need help this time !

Postby scottjge on Fri Mar 21, 2014 3:33 pm

Okay, I have it narrowed down to Xorg is eating up the resources. Just moving a mouse with make the cpu usage sky rocket. Opening any app on the desktop will also send the % of cpu usage to 90 - 106%. Just moving a window makes Xorg use 106 % cpu. I know that I don't have a super computer but maybe I am expecting too much from the computer. I have a HP Sleekbook 15, with a AMD A8 quad core processor running at 1.6 GHZ, and 5gig of ram. Shouldn't this computer handle LMDE ok ?

Has anyone else seen this type of problem before and if so what cured it ? I am really lost here, way above my head on this one. Any suggestion, hints and or pointers would be greatly appreciated.

scottjge
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Re: I really need help this time !

Postby trapperjohn on Fri Mar 21, 2014 6:27 pm

Your laptop has all the horsepower it needs (and more). Let's keep hunting. Post:

sudo apt-get update

sudo apt-get upgrade

uname -a

cat etc/X11/xorg.conf

cat /etc/boot/grub/grub.cfg

There will be a lot of output. Try to put them in separate codebloacks.

I assume you are using the Mate version of LMDE. Is this correct?
trapperjohn
Level 5
Level 5
 
Posts: 687
Joined: Wed Jul 11, 2012 4:10 pm

Re: I really need help this time !

Postby Mark Phelps on Fri Mar 21, 2014 6:42 pm

Had a similar problem running Mint 16 when I was using an onboard AMD video chipset -- AND -- the default Radeon drivers. When I installed the fglrx drivers, the problem was solved.

I believe your laptop has Intel HD 4000 video chipset, to confirm that, open a terminal and enter "inxi -G". If that's true, perhaps someone can provide a ppa where you can get the latest Intel drivers (if they are not already installed).
Mark Phelps
Level 5
Level 5
 
Posts: 955
Joined: Mon Jun 10, 2013 4:39 pm

Re: I really need help this time !

Postby scottjge on Fri Mar 21, 2014 6:45 pm

uname -a
Code: Select all
Linux hp 3.11-2-amd64 #1 SMP Debian 3.11.8-1 (2013-11-13) x86_64 GNU/Linux


cat etc/X11/xorg.conf
Code: Select all
at: etc/X11/xorg.conf: No such file or directory



cat /etc/boot/grub/grub.cfg
Code: Select all
cat: /etc/boot/grub/grub.cfg: No such file or directory



cat /boot/grub/grub.cfg
Code: Select all
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function load_video {
  insmod vbe
  insmod vga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_gpt
insmod ext2
set root='(hd0,gpt1)'
search --no-floppy --fs-uuid --set=root 7649f74d-0280-47be-8303-2190474ee77b
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=640x480
  load_video
  insmod gfxterm
  insmod part_gpt
  insmod ext2
  set root='(hd0,gpt1)'
  search --no-floppy --fs-uuid --set=root 7649f74d-0280-47be-8303-2190474ee77b
  set locale_dir=($root)/boot/grub/locale
  set lang=en_US
  insmod gettext
fi
terminal_output gfxterm
set timeout=0
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=cyan/blue
set menu_color_highlight=white/blue
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/06_mint_theme ###
set menu_color_normal=white/black
set menu_color_highlight=white/light-gray
### END /etc/grub.d/06_mint_theme ###

### BEGIN /etc/grub.d/10_linux ###
menuentry 'LMDE MATE 64-bit, 3.11-2-amd64 (/dev/sda1)' --class linuxmint --class gnu-linux --class gnu --class os {
   load_video
   insmod gzio
   insmod part_gpt
   insmod ext2
   set root='(hd0,gpt1)'
   search --no-floppy --fs-uuid --set=root 7649f74d-0280-47be-8303-2190474ee77b
   echo   'Loading Linux 3.11-2-amd64 ...'
   linux   /boot/vmlinuz-3.11-2-amd64 root=UUID=7649f74d-0280-47be-8303-2190474ee77b ro  no splash
   echo   'Loading initial ramdisk ...'
   initrd   /boot/initrd.img-3.11-2-amd64
}
menuentry 'LMDE MATE 64-bit, 3.11-2-amd64 (/dev/sda1) -- (recovery mode)' --class linuxmint --class gnu-linux --class gnu --class os {
   load_video
   insmod gzio
   insmod part_gpt
   insmod ext2
   set root='(hd0,gpt1)'
   search --no-floppy --fs-uuid --set=root 7649f74d-0280-47be-8303-2190474ee77b
   echo   'Loading Linux 3.11-2-amd64 ...'
   linux   /boot/vmlinuz-3.11-2-amd64 root=UUID=7649f74d-0280-47be-8303-2190474ee77b ro single
   echo   'Loading initial ramdisk ...'
   initrd   /boot/initrd.img-3.11-2-amd64
}
### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###
### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/30_os-prober ###
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###


scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Re: I really need help this time !

Postby trapperjohn on Fri Mar 21, 2014 6:54 pm

sorry, that's:
cat /etc/X11/xorg.conf

and, as you reasoned, it's cat /boot/grub/grub.cfg

I should do a better job of proofing my posts.

BTW:
Does:
sudo apt-get update
sudo apt-get upgrade
show that you are completely updated?
trapperjohn
Level 5
Level 5
 
Posts: 687
Joined: Wed Jul 11, 2012 4:10 pm

Re: I really need help this time !

Postby scottjge on Fri Mar 21, 2014 7:00 pm

Yes the update and upgrade said that it was up to date.

cat /etc/X11/xorg.conf is what I typed into the terminal.

Code: Select all
etc/X11/xorg.conf: No such file or directory
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Re: I really need help this time !

Postby trapperjohn on Fri Mar 21, 2014 8:21 pm

Good. xorg.conf need not be present, but if it is it must be configured in a certain way.

I am researching this further. I'm a little unsure of the 3.11 kernel's capabilities on this system. Mark's recommendation of installing the Intel open source driver seems like a logical choice. Intel identifies the driver at https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=3712&DwnldID=13815&ProductFamily=Graphics&ProductLine=Laptop+graphics+drivers&ProductProduct=3rd+Generation+Intel%C2%AE+Core%E2%84%A2+Processors+with+Intel%C2%AE+HD+Graphics+4000&lang=eng

That page has a link to: https://01.org/linuxgraphics/downloads which shows a Feb 2014 released driver.

Another approach that will help verify the driver/kernel issue (and hopefully put your mind to rest on the Sleekbook's Linux compatibility) is to install, as a test, a distribution with a cutting edge kernel.
trapperjohn
Level 5
Level 5
 
Posts: 687
Joined: Wed Jul 11, 2012 4:10 pm

Re: I really need help this time !

Postby scottjge on Fri Mar 21, 2014 8:55 pm

I was just looking up my specs for the computer to see what it has for a graphics card and it is a AMD Radeon HD 7600G and the display is a 1366 x 768 -32 bit Raster Display. Would the Intel driver work ?
I could try to compile a kernel for LMDE or are you saying to try a different os all together? I am not trying to sound ignorant but as I stated, I'm a little over my head on some of this stuff. I am not afraid of learning or trying different things but I may need some input and direction.

Thank you all so much for your help thus far. I absolutely appreciate it.
scottjge
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Re: I really need help this time !

Postby trapperjohn on Sat Mar 22, 2014 9:25 am

Humm, sleekbook Z? I am guessing that the xserver-xorg-video-ati installed already (put this in the synaptic filter box and see if this is so). With high cpu demand, the concern is how well it is singing with the cpu. But, if it is installed, you may want to try the alternate proprietary driver: fglrx-atieventsd. Be sure to make a note of what is being installed/uninstalled before applying the changes in case you have to back track.

If someone else has experience with the OP's setup, please chime in.
trapperjohn
Level 5
Level 5
 
Posts: 687
Joined: Wed Jul 11, 2012 4:10 pm

Re: I really need help this time !

Postby scottjge on Sat Mar 22, 2014 11:44 am

Thanks for the reply and the tips. Right now I am trying to figure out how to get the graphics back, I installed flgrx and lost everything. The computer won't even boot, so I tried to boot with the live cd, but it won't boot with that either. Stand by, I will get it shortly even if I have to go back to windows rescue disk and start over again.
Thanks for the tips.
scottjge

Sent from my SCH-S968C using Tapatalk
scottjge
Level 4
Level 4
 
Posts: 226
Joined: Sun Sep 13, 2009 8:17 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 3 guests