installer

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

installer

Postby timatao on Thu Sep 30, 2010 6:43 am

hello

just loaded lmde and seems ok.

i am not sure what i did when the installer ask for partioning.

but it worked.

maybe this could be re-done, or specific instructions given, so it is a little easier on non technical people.

anyway , nice version.

timatao
timatao
Level 1
Level 1
 
Posts: 8
Joined: Fri Sep 24, 2010 7:39 am

Linux Mint is funded by ads and donations.
 

Re: installer

Postby tdockery97 on Thu Sep 30, 2010 6:50 am

I've read that the installer is being redesigned for LMDE. The initial installer was used in order to get LMDE into our hands sooner. I know we can trust the dev team to provide a default installer as good as the one in Mint 9.
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
Registered Linux User #520972
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4847
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: installer

Postby timatao on Thu Sep 30, 2010 7:28 am

hello tdockery97

that is good news.

i would probably reinstall to make sure lmde

installed correctly. sometimes things will work

even if installed wrong.

(they work, but not to the 100% level)

timremy
timatao
Level 1
Level 1
 
Posts: 8
Joined: Fri Sep 24, 2010 7:39 am

Re: installer

Postby omenest on Thu Sep 30, 2010 7:36 am

timatao wrote:hello tdockery97

that is good news.

i would probably reinstall to make sure lmde

installed correctly. sometimes things will work

even if installed wrong.

(they work, but not to the 100% level)

timremy


If you update your system on a regular basis, reinstalling it just because they made a new installer would be a complete waste of time. Just my 2 cents.
User avatar
omenest
Level 1
Level 1
 
Posts: 30
Joined: Fri Sep 17, 2010 5:48 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 6 guests