Run live CD/DVD Toshiba C660 - blank screen

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

Run live CD/DVD Toshiba C660 - blank screen

Postby madwoollything on Sat Mar 19, 2011 11:48 am

I've been trying for some time to install LMDE 64bit on my Toshiba C660 with ATI graphics card.

I seem to keep hitting a brick wall when attempting to run a live disc and end up at a blank screen. I get this result despite trying several installation discs. Mint 9 DVD seems to run with no problems but mint 10 has the same issues with blank screen.

I believe the problem is to do with the graphics card from googling and have tried various changes to the live cd/dvd boot options (set nomodeset & radeon.modeset=0) but with no success.

Any suggestions??

----------------------------------------------------------------

*-isa
description: ISA bridge
product: SB700/SB800 LPC host controller
vendor: ATI Technologies Inc
physical id: 14.3
bus info: pci@0000:00:14.3
version: 40
width: 32 bits
clock: 66MHz
capabilities: isa bus_master
configuration: latency=0
madwoollything
Level 3
Level 3
 
Posts: 158
Joined: Sun Jul 20, 2008 8:46 am

Linux Mint is funded by ads and donations.
 

Re: Run live CD/DVD Toshiba C660 - blank screen

Postby nunol on Wed Apr 20, 2011 3:04 pm

Already adressed here: viewtopic.php?f=141&p=410414
User avatar
nunol
Level 9
Level 9
 
Posts: 2664
Joined: Sun Mar 06, 2011 9:25 pm
Location: Portugal

Re: Run live CD/DVD Toshiba C660 - blank screen

Postby madwoollything on Wed Apr 20, 2011 3:36 pm

nunol wrote:Already adressed here: viewtopic.php?f=141&p=410414


Thanks .... hadn't realised this was the same problem, but that makes sense.
madwoollything
Level 3
Level 3
 
Posts: 158
Joined: Sun Jul 20, 2008 8:46 am

Re: Run live CD/DVD Toshiba C660 - blank screen

Postby nunol on Wed Apr 20, 2011 4:16 pm

Well, I am not sure but it look's like the ATI card on that Toshiba doesn't like the current LMDE and Mint 10 64-bit kernel. Have you tried a 32-bit kernel?
User avatar
nunol
Level 9
Level 9
 
Posts: 2664
Joined: Sun Mar 06, 2011 9:25 pm
Location: Portugal

Re: Run live CD/DVD Toshiba C660 - blank screen

Postby madwoollything on Fri Apr 22, 2011 12:12 pm

nunol wrote:Well, I am not sure but it look's like the ATI card on that Toshiba doesn't like the current LMDE and Mint 10 64-bit kernel. Have you tried a 32-bit kernel?


Same result with 32-bit unfortunately.
madwoollything
Level 3
Level 3
 
Posts: 158
Joined: Sun Jul 20, 2008 8:46 am

Re: Run live CD/DVD Toshiba C660 - blank screen

Postby madwoollything on Sat Apr 23, 2011 2:50 am

Sorted ...... found this post about another C660 and it works. http://ubuntuforums.org/showthread.php?p=10709393#post10709393

In the cmos menu (press F2 before boot), under the Advanced Tab there is a setting called USB Legacy Emulation. If this is set to 'Enabled' the white flashing cursor as described will flash for ever. If set to 'Disabled' Ubuntu fires up ok. 100% repeatable.
madwoollything
Level 3
Level 3
 
Posts: 158
Joined: Sun Jul 20, 2008 8:46 am

Re: Run live CD/DVD Toshiba C660 - blank screen

Postby nunol on Sat Apr 23, 2011 1:16 pm

I am glad it works.

That information was unknown to me...
User avatar
nunol
Level 9
Level 9
 
Posts: 2664
Joined: Sun Mar 06, 2011 9:25 pm
Location: Portugal

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 4 guests