Fresh install, update fails

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

Fresh install, update fails

Postby jonotime on Sat Jul 02, 2011 10:17 am

Hello,
I just did a fresh install of debian edition. When I do the software updates it says packages are broken. So I quit that. If I do "sudo apt-get update"

I get a bunch of errors about not finding the server, similar to these:
viewtopic.php?f=141&t=57337

I am on a thinkpad and online via ethernet. I am able to ping the servers and visit them in a browser. But when I visit one of the files in question, it does not exist:
http://packages.linuxmint.com/dists/deb ... ion-en.bz2

I have disabled all the extra repos and am only doing to basics.

Go to it yourself and you will see it is not found. I cant tell if this is a problem on my end (because it is looking for updates in the wrong place) or if there are problems with the server it is hitting. I tried alternate servers as well.
jonotime
Level 1
Level 1
 
Posts: 4
Joined: Sat Jul 02, 2011 10:10 am

Linux Mint is funded by ads and donations.
 

Re: Fresh install, update fails

Postby JeffShepherd on Sat Jul 02, 2011 12:46 pm

Do Just level one updates, then just level two updates and then just level three.

That worked for me to start with.
JeffShepherd
Level 2
Level 2
 
Posts: 50
Joined: Thu Apr 28, 2011 3:47 pm

Re: Fresh install, update fails

Postby Metalmiketh on Sun Jul 10, 2011 1:20 pm

This worked for me too. Cheers
Metalmiketh
Level 1
Level 1
 
Posts: 1
Joined: Sun Jul 10, 2011 1:17 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 6 guests