My LMDE broken -boot hangs at flashing cursor

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

My LMDE broken -boot hangs at flashing cursor

Postby professorsnapper on Fri Jul 08, 2011 9:42 pm

Howdy all,

Elsewhere I've posted about issues I'm having with the LXDE 11 RC installed on a bootable USB thumbdrive. Thankfully though, that thumbdrive works well enough for me to type in this message, because the LMDE installed on my Dell Mini Inspiron 10 netbook seems well and truly busted (sob!) ;)

So, I used the Update Manager to update packages (and have only since read posts suggesting that apt or synaptic be used for LMDE at this stage). The next time I booted, the install hangs at a single flashing cursor on a black screen, and the screen seems not to accept / reflect any keyboard input (except for the "escape" key, which makes a helpful bleating noise at me).

Yikes! Gadzooks! Egad! Alak! Any ideas, folks? (preferably on LMDE fixes, rather than any other old-school terms of dismay or surprise :) )

Thanks,
Ken.
Image
User avatar
professorsnapper
Level 2
Level 2
 
Posts: 76
Joined: Mon Jan 14, 2008 8:21 pm
Location: Northern New South Wales

Linux Mint is funded by ads and donations.
 

Re: My LMDE broken -boot hangs at flashing cursor

Postby sumski on Sat Jul 09, 2011 8:38 am

can you boot into single user/recovery mode? If you can do:
Code: Select all
apt-get update
and
Code: Select all
apt-get dist-upgrade
and se if that helps
Acer Extensa 5630G - Core2Duo T5800 2GHz , 4 GB ram, Ati Mobility 3650.
OpenSUSE 12.1 KDE 4.7.3
Debian Sid KDE 4.7.1/2
User avatar
sumski
Level 3
Level 3
 
Posts: 109
Joined: Fri Nov 26, 2010 6:36 am
Location: Zagreb, Croatia


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 3 guests