New Instalation [ SOLVED ]

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

New Instalation [ SOLVED ]

Postby Dar-es-Salaam on Mon Jul 25, 2011 6:40 am

Hi All

I had just reinstalled LMDE yet again to get out of a problem with digikam, the trouble now is I got all of these error messages when doing all of the updates ( see attached file please )

The other thing is having just done all of the updates and rebooting my system crashed while rebooting with several error messages of which two are

[ 0.762234 kernal panic. not syncronising VFS unable to mount root fs on unknown ]

[ 0.762299 pid: 1 : comm : swapper not tainted 2.6.39-2-686-pae #1 ]

Before I started the updates I change my updates to Incomming repo

I know it has been said before about a new iso being produced but I think it should be done as it has just taken me about two hours to install and update LMDE and it still is not correct. Nothing more off putting to someone who fancies trying out LMDE for the first time having to spend all that time only to find out that it crashes ond has to revert to an earlier version 2.6.39-2-686-5 to get it to boot up
Attachments
Installation Errors.odt
The error I got on installation and uprade
(21.82 KiB) Downloaded 59 times
Last edited by Dar-es-Salaam on Sat Jul 30, 2011 4:39 am, edited 1 time in total.
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Linux Mint is funded by ads and donations.
 

Re: New Instalation

Postby tdockery97 on Mon Jul 25, 2011 7:29 pm

There are a few commands you should run from Terminal. None of them will hurt, but one or all of them will most likely fix your broken situation.

1.
Code: Select all
sudo dpkg --configure -a

2.
Code: Select all
sudo rm /var/lib/apt/lists/* -vf

3.
Code: Select all
sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade

4.
Code: Select all
sudo apt-get install -f


That last one will fix any remaining packages with missing dependencies. If there aren't any left it will give you output of 0's for installed or upgraded, so you should be good to go.
Image
Mint 16 Cinnamon
HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
Registered Linux User #520972
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4743
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: New Instalation

Postby Dar-es-Salaam on Tue Jul 26, 2011 4:01 am

Hi tdockery97 ,

I ran all the commands that you said and they have not worked unfortunatley.

attatched is a copy of what was returned on terminal

I have no idea what else to do. I have tried reinstalling the headers with no luck and also ndiswrapper which also does not seem to work :(
Attachments
tdockery97 fault report.odt
Terminal screen
(27.23 KiB) Downloaded 53 times
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Re: New Instalation

Postby Dar-es-Salaam on Sat Jul 30, 2011 4:39 am

Hi All

This is now solved as I have done another Installation and taken out live-initramfs which seems to have cured all

Thanks for all your help :D
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 6 guests