LMDE install, live session unresponsive keyboard/mouse

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

LMDE install, live session unresponsive keyboard/mouse

Postby terdon on Mon Aug 08, 2011 8:44 am

Hi all, I have been trying to install LMDE 64 from a USB stick using multisystem. I had first run into the "calculating file indexes" hanging issue and used the fix suggested here. However, now when I boot into the live session, keyboard and mouse are both unresponsive.

I have tried adding nomodeset and noacpi options, I have tried unplugging either the keyboard or the mouse and then plugging them in once the system has booted (in all combinations possible). I am using a usb mouse/keyboard so I also tried with a PS2 keyboard, no dice. Keyboard works fine in grub so it is not a hardware problem. I have installed a LOT of distros on this box, including various MINTs, all of which have worked perfectly including a working keyboard and mouse. Oh, and the md5sum of the iso is correct.

I had this problem before when trying to boot using unetbootin and it was the reason I switched to multisystem.

Any ideas?
User avatar
terdon
Level 4
Level 4
 
Posts: 276
Joined: Tue Jan 13, 2009 2:52 pm
Location: Marseille

Linux Mint is funded by ads and donations.
 

Re: LMDE install, live session unresponsive keyboard/mouse

Postby terdon on Fri Aug 12, 2011 9:00 am

Anyone? Bump?
User avatar
terdon
Level 4
Level 4
 
Posts: 276
Joined: Tue Jan 13, 2009 2:52 pm
Location: Marseille


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 1 guest