Doesn't see partition table on second drive

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

Doesn't see partition table on second drive

Postby jinnicky on Mon Oct 31, 2011 8:21 am

I'm trying to install 201109 LMDE Gnome 64-bit on a system with two drives; sda is 500GB and sdb is 1TB. When I try to select partitions on the second drive, it cannot find the partition table.

When I click on the "Computer" icon all partitions on both drives are shown. Likewise "sudo fdisk -l" shows the partition tables on both drives with no error messages.

I'm currently running Debian 6 from partitions on both drives.
jinnicky
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 03, 2010 4:49 pm

Linux Mint is funded by ads and donations.
 

Re: Doesn't see partition table on second drive <SOLVED>

Postby jinnicky on Wed Nov 02, 2011 3:15 pm

Somehow the extended partition had it's end sector set beyond the end of the disk. I had to save the logical partitions and delete the whole mess. Then everything worked.

I wish I knew what program caused it, probably an openSUSE installation on the second drive.
jinnicky
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 03, 2010 4:49 pm

Re: Doesn't see partition table on second drive

Postby Mister.T on Wed Nov 02, 2011 5:42 pm

Try re installing grub-pc onto both drives.
Mint 13, LMDE and Windows 7
HP Pavillion a6541
4Gb ram
3x AMD Phenom 8450 triple core processor
Nvidia GT 440 1gb
Mister.T
Level 2
Level 2
 
Posts: 66
Joined: Sat Mar 05, 2011 8:10 am


Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot] and 4 guests