LMDE does not see shared drives on XP box

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

LMDE does not see shared drives on XP box

Postby sanderd on Fri Nov 04, 2011 9:44 am

Hi all,

I recently re-installed LMDE on my netbook (asus U1). for some silly reason nautilus does not show shared disks on my XP PC.
however, i does show print$. Weird, because i had LDME installed before and had no problems with connecting to XP shares before...do i need to install extra software?

some background info:
-If i boot XP on my netbook (Asus U1) it shows shared disks on both XP PC and mediaplayer (Mede8er 500x2)
-If i run Mint LDME on my netbook i can see SMB share on my media player (in nautilus: Go, location, smb://Mede8er), if i do smb://T105 only print$ shows up, not my share "DATA".
-Mede8ter shows shares on XP PC.

-on my XP PC (T105) windows file and printsharing is on. DATA is shared. all systems are in WORKGROUP

Anyone any clues? I'm a bit lost here...

[edit]
maybe this helps: samba logfiles shows:

asusu1 samba # tail -f log.winbindd-idmap
[2011/11/04 23:56:10.101383, 0] winbindd/idmap.c:149(smb_register_idmap)
Idmap module passdb already registered!
[2011/11/04 23:56:10.101431, 0] winbindd/idmap.c:149(smb_register_idmap)
Idmap module nss already registered!
[2011/11/04 23:56:10.101483, 1] winbindd/idmap_tdb.c:214(idmap_tdb_load_ranges)
idmap uid missing
[2011/11/04 23:56:10.101628, 0] winbindd/idmap_tdb.c:287(idmap_tdb_open_db)
Upgrade of IDMAP_VERSION from -1 to 2 is not possible with incomplete configuration
[2011/11/04 23:56:10.101705, 1] winbindd/idmap.c:321(idmap_init_domain)
idmap initialization returned NT_STATUS_UNSUCCESSFUL
[edit]


Thanks!
sanderd
Level 1
Level 1
 
Posts: 4
Joined: Mon Nov 15, 2010 6:06 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE does not see shared drives on XP box

Postby Oscar799 on Wed Nov 09, 2011 4:10 am

Moved here from the main forum
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8890
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LMDE does not see shared drives on XP box

Postby altair4 on Wed Nov 09, 2011 8:51 am

From the mint machine post the output of each of the following commands please:
Code: Select all
testparm -s
smbtree
hostname
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 16
Level 16
 
Posts: 6124
Joined: Tue Feb 03, 2009 10:27 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 2 guests