USB Booting Problem

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

USB Booting Problem

Postby tyndallc on Sat Nov 05, 2011 12:52 pm

I am trying to install LMDE on my Acer Aspire One d257 netbook. I am using a USB thumbdrive to install from. When I boot from the USB it starts to go through the startup, but then stops and has the message of a KERNEL PANIC and won't go any farther. Not sure why this is doing that, about 2 weeks ago I tried installing LMDE and it worked fine. Now, all I get is the kernel panic message when booting from a usb thumbdrive.
tyndallc
Level 1
Level 1
 
Posts: 30
Joined: Wed Apr 01, 2009 10:12 am

Linux Mint is funded by ads and donations.
 

Re: USB Booting Problem

Postby odo5435 on Sun Nov 06, 2011 9:39 am

How did you load the .iso onto the flash drive? According to most of what's read around here, the most reliable method is to use UNetbootin. Most other applications (Pendrive tec.) tend to have problems from time to time.
LinuxMint 14 'Nadia' 64-bit dual boot with Win' 7 :::<<>>::: Linux Registered User No. 545697
Kernel: Linux 3.5.0-17-generic (x86_64) >< Cinnamon
User avatar
odo5435
Level 4
Level 4
 
Posts: 376
Joined: Thu Mar 31, 2011 1:21 am
Location: Perth, Westerm Australia

Re: USB Booting Problem

Postby tyndallc on Wed Nov 09, 2011 11:13 am

I tried using unetbootin. But the only error I get now is that the "BOOTMGR is not installed". The usb drive is fine because it will work with other distros.
tyndallc
Level 1
Level 1
 
Posts: 30
Joined: Wed Apr 01, 2009 10:12 am

Re: USB Booting Problem

Postby tyndallc on Wed Nov 09, 2011 3:11 pm

Also, I tried the universal installer and I can boot into lmde but when I try to run the installer, window pops up about privelages and the installer will not start. When I use unetbootin, I get a kernel panic during the loading process.
tyndallc
Level 1
Level 1
 
Posts: 30
Joined: Wed Apr 01, 2009 10:12 am

Re: USB Booting Problem

Postby lebigouden on Wed Nov 09, 2011 3:29 pm

If it worked fine two weeks ago, there is no reason why it shouldn't work now.. Which distro are you using now to go through the unetbootin process?
First i'd try formatting the key, and redownloading the LMDE iso, and unetbootin it again..
lebigouden
Level 1
Level 1
 
Posts: 12
Joined: Mon Oct 31, 2011 6:18 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 3 guests