LMDE Hangs on Boot [SOLVED]

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

LMDE Hangs on Boot [SOLVED]

Postby John Bonzo on Sat Nov 12, 2011 1:47 am

(Casual Ubuntu user for a couple years; switched to mint because of Unity)

My LMDE 64-bit recently hangs on startup. It gets through all the starting services, shows the nvidia logo, and then gets indefinitely stuck on the "thinking cursor."
icon.jpg
icon.jpg (9.68 KiB) Viewed 595 times
This happens in recovery mode as well. The last thing I was doing was running a calculator program in WINE -- which crashed. I also just installed ia32-libs-gtk lib32nss-mdns ia32-libs lib32ncurses5 nvidia-glx-ia32 to get Google Earth working.

Any advice on how I can figure out what the problem is and fix it?

Thank you very much!
Last edited by John Bonzo on Sat Nov 12, 2011 9:30 am, edited 1 time in total.
John Bonzo
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 12, 2011 1:33 am

Linux Mint is funded by ads and donations.
 

Re: LMDE Hangs on Boot

Postby John Bonzo on Sat Nov 12, 2011 9:29 am

OK...after many hours I found out why:

I had tried to enable auto login by editing /etc/gdm3/daemon.conf and adding the lines:

[daemon]
AutomaticLoginEnable=true
AutomaticLogin=LoginName

However it apparently did not work. So I had to boot to live CD to remove the lines I had added. Now everything works.
John Bonzo
Level 1
Level 1
 
Posts: 2
Joined: Sat Nov 12, 2011 1:33 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 1 guest