LMDE 201109 x64 Xfce - Can't Login

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

LMDE 201109 x64 Xfce - Can't Login

Postby Doubly on Thu Feb 02, 2012 4:27 pm

I cannot log into a new installation of LMDE. Here's what I did after downloading the 64-bit version of LMDE 201109 Xfce:

verified the MD5 hash
burned to a DVD on slowest speed
booted the DVD
verfied the DVD
booted into a live session
connected to my hidden wireless network
installed to hard drive
- reformatted / as ext4 (replacing Scientific Linux 6, which replaced Ubuntu 11.04)
- reused existing /home partition
- created user (home)
rebooted
tried to login - got blank screen followed by login screen
retried several time with default session vs Xfce session, and clicking on user vs click on "other" and typing in the username/password

tried reinstalling, but this time first clearing out several hidden files in the home directory (don't remember them all, but at least .dmrc, .gconf and some others that had xfce* subdirectories)
Same result.

I also tried installing the LMDE 200109 64-bit Gnome version. I didn't get a clean copy (MD5 mismatch), so I knew there would be some problems, but the installation did boot and I was able to login. I have downloaded a new copy of the ISO and verified the MD5. I will try reinstalling it tonight.

I'd prefer to use the Xfce version rather than trying to remove the Gnome desktop and its dependencies, so if anyone has any ideas on logging into LMDE Xfce, that would be much appreciated.
Doubly
Level 1
Level 1
 
Posts: 2
Joined: Thu Feb 02, 2012 1:58 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE 201109 x64 Xfce - Can't Login

Postby xenopeek on Fri Feb 03, 2012 2:09 pm

Do you have a AMD or Nvidia graphics card? Then try the nomodeset boot parameter, or the xforcevesa boot parameter (only AMD).
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13668
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: LMDE 201109 x64 Xfce - Can't Login

Postby Doubly on Fri Feb 03, 2012 11:32 pm

Thanks for the suggestions. This is on a notebook with ATI (AMD) Radeon graphics. Unfortunately, neither of your suggested boot parameters worked here. Just to help my understanding, wouldn't setting boot parameters be more for addressing situations where the problem is with booting rather than where the boot seems to be fine?
Doubly
Level 1
Level 1
 
Posts: 2
Joined: Thu Feb 02, 2012 1:58 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 4 guests