Can't boot after Kernel update [LMDE]

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

Can't boot after Kernel update [LMDE]

Postby c_aligula on Tue Feb 07, 2012 6:14 pm

Dear LM Community!

Today, i've installed LMDE and made a update. There was Kernel Update to Kernel 3.x (x = i can't remember)!
So heres my Problem

Grub is loading and i can choose my LMDE with Kernel 2.x normal and recovery mode and my LMDE with Kernel 3.x normal and recovery mode. When i choose the 3.x he is loading and configureing some tools or something else. And suddenly he stops this work and there is just a black screen with an flashing underscore. There is no way to log in or start x or something else. I can type what i want, no errors and no response. When i boot the 3.x recovery the same happens.

I can boot 2.x without any problems.

Is anyone out there who can help me?


No additonal drivers installed.
And before i updated my system i've removed gstreamer0.10-plugins-really-bad because this application blocked the update process.

please excuse my bad english

best regards from austria

EDIT: While he's loading and configureing this tools theres an error startpart ..............hostname.sh failed
I've just reinstall gstreamer0.10-plugins-really-bad, but nothing has changed!
c_aligula
Level 1
Level 1
 
Posts: 1
Joined: Tue Feb 07, 2012 5:57 pm

Linux Mint is funded by ads and donations.
 

Re: Can't boot after Kernel update [LMDE]

Postby Oscar799 on Wed Feb 08, 2012 6:47 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8944
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Can't boot after Kernel update [LMDE]

Postby Gerd50 on Wed Feb 08, 2012 2:57 pm

In Synaptic search for linux-image and post the version number for kernel 3.x you find there please. And what is the
output of

Code: Select all
inxi -G

?
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Can't boot after Kernel update [LMDE]

Postby jdhartz on Sun Feb 12, 2012 11:55 am

I have almost the same problem,
    ACER Aspire 5250
    amd e450
    radeon HD6320
    4gig DDR3
I see an error when cold booting to the 3.0.0.3-amd 64 or 2.6.39.2-amd64 kernels: I get memory conflict.PNP0A08:00 and 'host bridge window' there where memory address but scroll off the screen to fast to read. I am able to recover by booting to 'recovery 2.6.39.2-amd64' and switching user to my login and then change to run level 5, login it works OK. I can then reboot into the 3.0 kernel. It also works, if I shut down it is broken again.

Anybody have a fix.

PS: this has something to do with battery power. I switched to battery and it freezes!
jdhartz
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 27, 2012 12:31 pm

Re: Can't boot after Kernel update [LMDE]

Postby jdhartz on Sun Feb 12, 2012 2:02 pm

More information! I also discovered it boots OK. At least 4 normal boots in a row with a wired Ethernet and AC power attached

output of inxi -G

Graphics: Card ATI Device 9806 X.Org 1.10.4 Res: 1366x768@60.0hz
GLX Renderer Gallium 0.4 on AMD PALM GLX Version 2.1 Mesa 7.10.3

I took a photo (poor quality) of boot screen.
PICT0918.JPG
Boot Screen
PICT0918.JPG (289.89 KiB) Viewed 1480 times


Hope this helps.
jdhartz
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 27, 2012 12:31 pm

Re: Can't boot after Kernel update [LMDE]

Postby jimmy666 on Wed Apr 04, 2012 7:57 pm

I've had the same problem,
solved it by installing drivers for my NVIDIA card, as in:
http://community.linuxmint.com/tutorial/view/331

I don't know how it is with your ATI, try doing it with ATI drivers.

BTW, i think the key was this:
Code: Select all
When done, execute

nvidia-xconfig

AGAIN you have to find an replacement for your ATI instead of nv !!!
jimmy666
Level 1
Level 1
 
Posts: 1
Joined: Wed Apr 04, 2012 7:41 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 6 guests