LMDE 201109 install hangs at copying radeon.ko

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

LMDE 201109 install hangs at copying radeon.ko

Postby jhepburn on Thu Mar 01, 2012 10:52 pm

Greetings,

I've been eyeing off LMDE for a while now, as Ubuntu slowly made me more and more annoyed, and finally took the plunge.

I have an ATI Radeon HD 6790.

There appear to be a few issues with Radeon cards in 201109, and I could only get the CD to boot to a desktop with "radeon.modeset=0". The suggested option of "nomodeset blacklist=radeon 3", had absolutely no effect and failed to either blacklist the radeon module or boot to a TTY.

The installer will work fine until it hangs at "Copying /lib/modules/2.6.39-2-adm64/kernel/drivers/gpu/drm/radeon/radeon.ko"

The installer program itself has not frozen and can be quit.

Restarting the installer gets to the same point and then hangs again.

Has anyone encountered this, or have any idea what's causing or what might be necessary as a work-around?

Cheers,
Jonathan
jhepburn
Level 1
Level 1
 
Posts: 1
Joined: Thu Mar 01, 2012 10:01 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE 201109 install hangs at copying radeon.ko

Postby graphius on Mon Jul 02, 2012 5:14 pm

My (admittedly old) laptop hangs during install at "copying user/share/backgrounds"
is this a similar issue to above?
graphius
Level 1
Level 1
 
Posts: 5
Joined: Thu May 10, 2012 9:42 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 4 guests