/home - how can I recreate?...

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read this

Re: /home - how can I recreate?...

Postby GregE on Sun Mar 25, 2012 12:10 am

To de-activate autologin, open (as root) /etc/lxdm/default.conf and edit
autologin=username

to

#autologin=user-name.

Reboot.
Last edited by GregE on Sun Mar 25, 2012 1:22 am, edited 2 times in total.
User avatar
GregE
Level 4
Level 4
 
Posts: 453
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Linux Mint is funded by ads and donations.
 

Re: /home - how can I recreate?...

Postby GregE on Sun Mar 25, 2012 4:55 am

And, if you want to switch to LightDM for log in run ...

sudo apt-get install lightdm

And as part of the install it will ask you which DM you want to make the default so you can then select LightDM and then when you reboot it will be the new Log in and you can select Xfce and off you go.

cheers
User avatar
GregE
Level 4
Level 4
 
Posts: 453
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Re: /home - how can I recreate?...

Postby tenfoot on Sun Mar 25, 2012 5:18 am

GregE wrote:To de-activate autologin, open (as root) /etc/lxdm/default.conf and edit
autologin=username

to

#autologin=user-name.

Reboot.


Thanks for your response.

Unfortunately my personal "gremlin" is still very active. I logged in as root by typing sudo -s and when prompted entered my password but when I tried to open /etc/lxdm/default.conf I got the error message

Code: Select all
bash: /etc/lxdm/default.conf: Permission denied
.

So I thought I would be "sneaky" and booted the computer with a LiveCD. Opened /etc as root and then went to lxdm.conf only to get an error message that the file was corrupt and it would be moved to the Trash bin. I said O.K. but could not find it!

Nothing lost, I was prepared to re-install Mint 12 LXDE, which I did. This time I did NOT choose auto login.

Did a sudo apt-get install xfce4 and all went well.

Rebooted and got the login in screen and, in the bottom left corner got two icons. One of which had three options - Default, xfce Session, Mint LXDE; and the other Language (the default of which was Chinese? I chose English (New Zealand). I chose xfce Session.Then logged in and entered my Password. Hit enter and was returned to the Login window again. Chose Mint LXDE and the same thing happened. Chose default and the computer continued and booted successfully. This happened on every occasion I tried.

I am at a loss :(
tenfoot
----------------------------------------------------------------------------
There's so much bad in the best of us
And so much good in the worst of us
That it ill behoves any one of us
To judge even the least of us.
User avatar
tenfoot
Level 5
Level 5
 
Posts: 570
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: /home - how can I recreate?...

Postby tenfoot on Sun Mar 25, 2012 5:36 am

GregE wrote:And, if you want to switch to LightDM for log in run ...

sudo apt-get install lightdm

And as part of the install it will ask you which DM you want to make the default so you can then select LightDM and then when you reboot it will be the new Log in and you can select Xfce and off you go.

cheers


I read this after I had responded to your previous post. It seemed the ideal solution. So, I did as you suggested (sudo apt-get install lightdm) and everything appeared to go well.

When I send this reply, I'll reboot and see what happens.

Watch this space :)
tenfoot
----------------------------------------------------------------------------
There's so much bad in the best of us
And so much good in the worst of us
That it ill behoves any one of us
To judge even the least of us.
User avatar
tenfoot
Level 5
Level 5
 
Posts: 570
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: /home - how can I recreate?...

Postby tenfoot on Sun Mar 25, 2012 10:53 pm

Those pesky "gremlins" are still active :lol:

Did a reboot and everything went haywire. Didn't even boot and the initial message on screen

Code: Select all
 Starting bluetooth
Pulse audio configured for per user session
saned disabled: edit /etc/default/.saned


appeared on the screen and kept flashing. After 20 minutes with nothing else happening, I did a complete shutdown; waited for several minutes and switched on the computer with the same unsatisfactory result.

So, what had I done since installing Mint12 LXDE?

(1) Installed xfce4
(2) Installed level 1 & 2 updates
(3) Installed LightDM

In no instance did I get an error message, so I have no idea what is going wrong :?

My computer is being upgraded on Wednesday and I've decided to leave things alone until it is returned to me. Then I'll investigate further. All I know at present, is that I am not a fan of LXDE :x Although, to be completely hones: I do like the responsiveness.
tenfoot
----------------------------------------------------------------------------
There's so much bad in the best of us
And so much good in the worst of us
That it ill behoves any one of us
To judge even the least of us.
User avatar
tenfoot
Level 5
Level 5
 
Posts: 570
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: /home - how can I recreate?...

Postby GregE on Mon Mar 26, 2012 2:46 am

Hi Tenfoot,

It is not impossible all your issues are hardware related. A dodgy ram chip or marginal system chip could easily be the source of your problems. I guess you will know when you get your machine back.

:)
User avatar
GregE
Level 4
Level 4
 
Posts: 453
Joined: Sun Jan 16, 2011 6:24 am
Location: Melbourne, Australia

Previous

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 2 guests