[Solved] System freeze at the login screen

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

[Solved] System freeze at the login screen

Postby Shajirr on Tue Mar 13, 2012 7:31 am

Finally managed to install LMDE from the usb,
the image was made with LiLi USB Creator, the only program on windows that wrote a bootable working image without permission problems.
Unetbootin is completely unusable on windows.

Now I face another problem - after the first reboot, the system at the login screen freezes, refusing any kind of input, the mouse cursor also won't move.
This is probably related to the: "acer-wmi: No or unsupported WMI interface, unable to load" message.

I'll try updating through the recovery console first as soon as I get the opportunity, right now I can only use wifi connection.
Last edited by Shajirr on Fri Mar 16, 2012 6:51 am, edited 4 times in total.
Shajirr
Level 1
Level 1
 
Posts: 3
Joined: Tue Mar 13, 2012 7:07 am

Linux Mint is funded by ads and donations.
 

Re: Problems installing from USB

Postby Inkit on Wed Mar 14, 2012 6:09 am

Edit: Sorry, I guess I must have been really sleepy when I wrote this because I don't even remember writing it. Please ignore what I wrote earlier.
Last edited by Inkit on Thu Mar 15, 2012 6:16 am, edited 1 time in total.
Inkit
Level 5
Level 5
 
Posts: 681
Joined: Fri Jun 25, 2010 4:44 am

Re: Problems installing from USB

Postby Shajirr on Wed Mar 14, 2012 3:48 pm

I've found a program which created a bootable usb without problems with permissions,
now there is another problem, I'll update the post after I try several solutions.
Shajirr
Level 1
Level 1
 
Posts: 3
Joined: Tue Mar 13, 2012 7:07 am

Re: System freeze at the login screen

Postby Shajirr on Thu Mar 15, 2012 2:53 am

I've tried reinstalling the system 3 times, every time formatting all the partitions except home, with the following results:

1) Cleaned all the configuration files prior to installing the system - after install and reboot the system runs fine until the next reboot - then it freezes at login screen.
2) This time I did not clean the config files from the home partition - the system froze at the login screen right after the install and first reboot, so I couldn't do anything at all.
3) Again I cleaned all the config files from home to be able to login at least once, after install and reboot I removed most of the xfce, since I only installed it because there is no kde version, installed kde-plasma-desktop, kdm, and linux image v 3.0.0.1, after that I am finally able to login again after rebooting.
Shajirr
Level 1
Level 1
 
Posts: 3
Joined: Tue Mar 13, 2012 7:07 am


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 2 guests