Problem Installing Deja-Dup

Questions about applications and software
Forum rules
Before you post please read how to get help

Problem Installing Deja-Dup

Postby jchw on Tue Jul 17, 2012 1:14 pm

I have just installed Mint Debian and every thing has gone very well and I really like what I have seen so far. However, I have been unable to install Deja-dup and I need to transfer all my data and settings from Ubuntu 10.04 to Mint before I can transfer completely.

I have tried running sudo apt install deja-dup in the terminal but it comes up with "E: Unable to locate package deja-dup".

The Software Manager does not appear to have Deja-Dup and also synaptic drew a blank.

The installed Backup is not the same as Deja-Dup and using this to restore my data from 10.04 has resulted in 800+ duplicity files in my home folder that I cannot open or remove. I will probably have to reinstall before trying another restore.

Can anyone advise on how to install Deja-dup which I assumed would be a very simple job but has proved to be very difficult?
jchw
Level 1
Level 1
 
Posts: 28
Joined: Fri Jun 03, 2011 9:30 pm
Location: Trinidad

Linux Mint is funded by ads and donations.
 

Re: Problem Installing Deja-Dup

Postby kyphi on Tue Jul 17, 2012 8:11 pm

Deja-dup is in the Debian repository.

Installation via terminal is
Code: Select all
sudo apt-get install deja-dup

You can also install it from the following URL:

https://launchpad.net/deja-dup
Qiana Cinnamon 64bit
User avatar
kyphi
Level 6
Level 6
 
Posts: 1187
Joined: Sat Jul 09, 2011 1:14 am
Location: Australia

Re: Problem Installing Deja-Dup

Postby zerozero on Tue Jul 17, 2012 8:32 pm

[moved here]
can you please post the output of
Code: Select all
inxi -r

i assume that you are using the default lmde repos (latest), if so deja-dup is not yet in your repos
http://packages.qa.debian.org/d/deja-du ... 3913Z.html (migration to testing in 13th april)
viewtopic.php?f=187&t=95434&hilit=sync&start=120#p557152 (UP4 synced around 20th march)

- it will be made available in the next UP (UP5);
- you can (if needed) *jump* to testing now and get that (and others) updates right away;

if you need further assistance let us know.
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem Installing Deja-Dup

Postby jchw on Wed Jul 18, 2012 3:24 pm

Here is the output from inxi.

$ inxi -r
Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

It looks like I have the testing repos unless there is another one that I need.

I tried "sudo apt-get install deja-dup" but it came up as unable to locate package.

I will go into launchpad and see if that works.
jchw
Level 1
Level 1
 
Posts: 28
Joined: Fri Jun 03, 2011 9:30 pm
Location: Trinidad

Re: Problem Installing Deja-Dup

Postby zerozero on Wed Jul 18, 2012 3:30 pm

jchw wrote:Here is the output from inxi.

$ inxi -r
Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

It looks like I have the testing repos unless there is another one that I need.

I tried "sudo apt-get install deja-dup" but it came up as unable to locate package.

I will go into launchpad and see if that works.

jchw wrote:It looks like I have the testing repos unless there is another one that I need.

look again :) do you think so?
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Re: Problem Installing Deja-Dup

Postby jchw on Wed Jul 18, 2012 4:05 pm

I tried to use launchpad but without any success. Is the difficulty because I have the Debian version of Mint and I should be running the Ubuntu based version?
jchw
Level 1
Level 1
 
Posts: 28
Joined: Fri Jun 03, 2011 9:30 pm
Location: Trinidad

Re: Problem Installing Deja-Dup

Postby zerozero on Wed Jul 18, 2012 4:26 pm

launchpad (ppas) are ubuntu/mint main ed. specific (not compatible with debian)
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6492
Joined: Tue Jul 07, 2009 2:29 pm

Solved: Problem Installing Deja-Dup in Mint Debian

Postby jchw on Fri Jul 20, 2012 3:37 am

I have solved the problem by installing Mint 13 insted of the Debian version. Apologies for my poor IT skills in Mint Debian.

Mint 13 is excellent! The wifi worked straight away, the printer connected, it has deja dup available plus my other favorite Unetbootin, it looks very good and the navigation is simple.

This has got to be the best system I have used since migrating from Windows a couple of years ago. Congratulations to the Mint Team.
jchw
Level 1
Level 1
 
Posts: 28
Joined: Fri Jun 03, 2011 9:30 pm
Location: Trinidad

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests