Chromium 20 not installing properly

Questions about applications and software
Forum rules
Before you post please read how to get help

Chromium 20 not installing properly

Postby Myself on Mon Jul 23, 2012 7:28 am

I had to download and install version 20 of Chromium as I cannot upload files to some sites using flash with any new version of Chrome.

After installing Chromium 20 opening Chromium still only runs version 17.
Synaptic says that version 17 and 20 are installed which is kinda weird as normally programs update rather than having two versions installed simultaneously.

I have tried to use Synaptic re-install Chromium from SID repos but Synaptic only wants to un-install it!!!

Seems strange that a web browser would be allowed to be so out of date and without the facility to easily update.
Chrome updates in Update Manager but as I mentioned I cannot use it due to unresolved uploading issues with flash in the last 4 versions of Chrome.

I have Firefox set to use a proxy and don't wish to keep playing around with settings and anyway, with problems due to optic neuritis, I find it easier to read websites with Chromium/Chrome than with Firefox, even with zooming.
Has anyone else noticed it is easier to read sites in Chromium/Chrome than Firefox?

Has anyone else got problems with Chromium/Chrome trying to translate English to English, or translating when not required and also the pop-ups that offer the original text blocking page functionality - e.g. buttons ? It would be so nice if Google could write some code to provide a button so the user can decide when they wish to have a page conveniently translated.
CPU = U9300, 4GB RAM, Intel GM45 Graphics @ resolution 1366x768, 128GB internal drive, 6TB external storage, Main OS = LMDE Xfce 64bit UP4. 2nd OS = LMDE Xfce 64bit UP4, Other installed OSs = Bodhi 1.4.0, Ubuntu 10.04 & 12.04, Mandriva & Windows.
Myself
Level 3
Level 3
 
Posts: 170
Joined: Fri Feb 24, 2012 2:42 pm
Location: Netherlands

Linux Mint is funded by ads and donations.
 

Re: Chromium 20 not installing properly

Postby craigevil on Mon Jul 23, 2012 1:03 pm

For Chrome go to Plugins and disable the built-in flash, this way it uses the version every other browser uses.
Debian Sid KDE4.8.4 Kernel 3.4 Thinkpad R40 CPU Pentium M 1.3MHz RAM 2GB ATI Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi
craigevil
Level 5
Level 5
 
Posts: 559
Joined: Wed Sep 15, 2010 6:10 am
Location: down the rabbit hole


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests