[SOLVED] Google Chrome Flash Issue - Fast Forwarded Videos

Questions about applications and software
Forum rules
Before you post please read this

[SOLVED] Google Chrome Flash Issue - Fast Forwarded Videos

Postby Inoki on Fri Jul 27, 2012 4:08 am

Hi lads,

as described in the topic, I've got the following:

Whenever I try to view YouTube, listen to Soundcloud or whatever site streaming Flash content I get it fast forwarded. I'm using LMDE x64 bit, with latest Google Chrome 20, since Chromium for LMDE is outdated. Any ideas?
Last edited by Inoki on Sat Jul 28, 2012 1:37 pm, edited 1 time in total.
User avatar
Inoki
Level 4
Level 4
 
Posts: 202
Joined: Sat Jul 31, 2010 4:11 am
Location: Denmark

Linux Mint is funded by ads and donations.
 

Re: Google Chrome Flash Player Issue - Fast Forwarded Videos

Postby Oscar799 on Sat Jul 28, 2012 11:23 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8841
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Google Chrome Flash Player Issue - Fast Forwarded Videos

Postby Inoki on Sat Jul 28, 2012 11:45 am

Sorry for posting in the wrong category. Now, any ideas lads and gurls? Or a good alternative to Chrome except Opera and FF with good plugin support? A browser in my eyes should have minimum of LastPass, Adblock, Syncing of Bookmarks and Greasemonkey script support.
User avatar
Inoki
Level 4
Level 4
 
Posts: 202
Joined: Sat Jul 31, 2010 4:11 am
Location: Denmark

Re: Google Chrome Flash Player Issue - Fast Forwarded Videos

Postby Inoki on Sat Jul 28, 2012 1:34 pm

Ok I've found this workaround:

- add the following PPA to your system: https://launchpad.net/~chromium-daily/+archive/stable
- from Synaptic remove Chromium and install Chromium-browser
User avatar
Inoki
Level 4
Level 4
 
Posts: 202
Joined: Sat Jul 31, 2010 4:11 am
Location: Denmark

Re: [SOLVED] Google Chrome Flash Issue - Fast Forwarded Vide

Postby BostonPeng on Wed Aug 01, 2012 8:46 am

I'm not sure your fix is a good one. When you running LMDE you really shouldn't ever install things from PPA's unless you know they're not Ubuntu specific. While Ubuntu calls their packages Debian packages they actually change how things are laid out enough that mixing true Debian packages and Ubuntu .deb's is a recipe for problems. From the LMDE FAQ:
Q2- can i use PPA's in LMDE?
  • short answer: no, it will break your debian installation;
  • long answer: it's your system, you do with it what you want, if you break it, "you keep the pieces, we laugh at you"; but you were warned: PPA's are ubuntu-specific repos and more often than not you will find hidden incompatibilities as happens with others ubuntu libs
  • even knowing this you want/need a random PPA? fine! we expect from you to know how to manually add an entry to your sources.list
.

There is the odd PPA that can safely be used on LMDE, such as the PPA for Matt Parnell's apt-fast, and before you add them to your sources.list you will need to talk to the developers to make certain they will work with a true Debian base. I think it's safe to assume that the chromium-daily PPA isn't one of those. I'm not sure what your options are at this point but I'd be on the lookout for any problems that crop up from mixing packages. Sorry to be the bearer of bad news so early in the day.
J.M. "BostonPeng" Hardin
Now very happily running SolydK
My new Linux blog: Tux + Me
It's time for Dodgers baseball!
User avatar
BostonPeng
Level 5
Level 5
 
Posts: 619
Joined: Mon Aug 02, 2010 8:50 am
Location: Boston, MA

Re: [SOLVED] Google Chrome Flash Issue - Fast Forwarded Vide

Postby Inoki on Fri Aug 17, 2012 2:29 pm

I'm using a few PPAs on a system based on Debian stable and so far no issues, but it's not Mint anymore, that's why I won't name it here, so that it's not considered advertising.
User avatar
Inoki
Level 4
Level 4
 
Posts: 202
Joined: Sat Jul 31, 2010 4:11 am
Location: Denmark

Re: [SOLVED] Google Chrome Flash Issue - Fast Forwarded Vide

Postby xc1427 on Mon Aug 12, 2013 6:46 am

I have the same problem on my Mint 13. I just change the "output device" to "Built-in audio analog stereo" and solved it.

I think problem is caused by audio drive. I have 2 options here: Built-in audio analog stereo and CEDAR HDMI Audio [Radeon HD 5400/6300 series] Digital Stereo.

To change "output device", go to the place where you change sound volume.
xc1427
Level 1
Level 1
 
Posts: 3
Joined: Mon Aug 12, 2013 4:48 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 6 guests