Banshee 2.4

Questions about applications and software
Forum rules
Before you post please read this

Banshee 2.4

Postby beefalo on Sun Aug 12, 2012 4:21 pm

Hi every1,

Banshee 2.4.1 is in Debian Testing, but i cant find it with synaptic, how can i install it ?

greets
beefalo
Level 1
Level 1
 
Posts: 9
Joined: Tue Nov 08, 2011 4:31 am

Linux Mint is funded by ads and donations.
 

Re: Banshee 2.4

Postby Transitman on Sun Aug 12, 2012 10:31 pm

Curious, I just checked with Synaptic and it came up after I searched for it.
So it is in there.
Have you reloaded your packages of late? That may also cause you a problem of not finding it as well.
Transitman
Level 2
Level 2
 
Posts: 98
Joined: Sun Dec 02, 2007 1:48 am

Re: Banshee 2.4

Postby beefalo on Mon Aug 13, 2012 4:07 am

even after multiple reloads synaptic only shows: 2.2.0-2linuxmint1

will it cause problems if i go to packages.debian.org and download the .deb and install it?

greets
beef
beefalo
Level 1
Level 1
 
Posts: 9
Joined: Tue Nov 08, 2011 4:31 am

Re: Banshee 2.4

Postby zerozero on Mon Aug 13, 2012 6:58 am

Banshee2.4 will be made available to lmde-latest with UP5 viewtopic.php?f=187&t=109005&start=0 by the end of this month
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6479
Joined: Tue Jul 07, 2009 2:29 pm


Return to Software & Applications

Who is online

Users browsing this forum: houad and 5 guests