Shutter hotkeys under LMDE

Questions about applications and software
Forum rules
Before you post please read how to get help

Shutter hotkeys under LMDE

Postby Algeorge on Sun Aug 12, 2012 5:32 pm

Hi I have been using Mint Katya with no problems hotkeys, but LMDE seems different in that some hotkeys eg with Clipit are inconsistent, and with Shutter dont work at all.
I have gone through shutter settings, gconf-editor/apps/metacity, compiz settings. <Alt> Print works as a Gnome active window default Print, and [Print] comes up with modal form attached.

Just wondering if others are having similar problems with hotkeys, and if so, where could I report, if its a bug?
Thanks,
Alistair.
Attachments
Screenshot-Untitled Window.png
Screenshot-Untitled Window.png (13.42 KiB) Viewed 935 times
Algeorge
Level 3
Level 3
 
Posts: 134
Joined: Wed Jan 26, 2011 7:57 pm

Linux Mint is funded by ads and donations.
 

Re: Shutter hotkeys under LMDE

Postby Algeorge on Sun Aug 12, 2012 5:54 pm

Have found errant hotkeys under Cinamon, but if I change to LMDE Gnome hotkeys perform properly.
Algeorge
Level 3
Level 3
 
Posts: 134
Joined: Wed Jan 26, 2011 7:57 pm

Re: Shutter hotkeys under LMDE

Postby xircon on Sun Aug 12, 2012 5:59 pm

Alistair

Looking at the screenshot - it should be /usr/bin not /user/bin, that might be the problem.

Steve
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: Shutter hotkeys under LMDE

Postby Algeorge on Sun Aug 12, 2012 7:54 pm

xircon wrote:Alistair

Looking at the screenshot - it should be /usr/bin not /user/bin, that might be the problem.

Steve

Hi very astute thanks. /usr/bin still does not work; only under Gnome.
Seems like a bug in Cinamon.
Regards,
Al.
Algeorge
Level 3
Level 3
 
Posts: 134
Joined: Wed Jan 26, 2011 7:57 pm

Re: Shutter hotkeys under LMDE

Postby xircon on Mon Aug 13, 2012 3:56 am

I have just tried this (and it works), launch gnome-control-center, go to keyboard, shortcuts, custom and create:
Keyboard_002.png
Keyboard_002.png (40.04 KiB) Viewed 916 times


You will be asked if you want to override the existing setting.
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Re: Shutter hotkeys under LMDE

Postby Algeorge on Mon Aug 13, 2012 3:50 pm

New postby xircon on Mon Aug 13, 2012 8:56 pm
I have just tried this (and it works), launch gnome-control-center, go to keyboard, shortcuts, custom and create:

No that does not work for me and no override notice.
Thanks,
Al.
Algeorge
Level 3
Level 3
 
Posts: 134
Joined: Wed Jan 26, 2011 7:57 pm

Re: Shutter hotkeys under LMDE

Postby xircon on Mon Aug 13, 2012 5:46 pm

Most strange - that's me out of ideas :(
Dell Inspiron N5010 / Core I5 / ATI Mobility Radeon HD5400, LMDE Tracking Sid & Cinnamon Desktop
"Ubuntu is an African word meaning 'I can't configure Debian'"
User avatar
xircon
Level 5
Level 5
 
Posts: 775
Joined: Sun Aug 01, 2010 7:59 am
Location: Sheffield, UK

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 6 guests