LMDE installation + dist-upgrade; user can't launch some apps?

Questions about applications and software
Forum rules
Before you post please read this

LMDE installation + dist-upgrade; user can't launch some apps?

Postby eromog on Tue Nov 26, 2013 4:33 am

Hello everyone,

I come here to get a bit of help, i cannot understand what i'm doing wrong.
I installed LMDE Cinnamon 64 bit edition from the 201303 iso.
I installed the debian-system-adjustments package, and done a dist-upgrade.
After the upgrade, i can login to my system but cannot launch many applications (nemo, dconf-editor...) from my simple user account.
I can however launch them with my root account.
After a bit of research, i set my gtk-theme to Adwaita but it doesn't change anything.
Code: Select all
$ gsettings get org.gnome.desktop.interface gtk-theme
'Adwaita'


Code: Select all
$ nemo
(nemo:16953): Gtk-WARNING **: Theme parsing error: unity.css:21:21: Not using units is deprecated. Assuming 'px'.
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected
*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug

*** BUG ***
In pixman_region32_init_rect: Invalid rectangle passed
Set a breakpoint on '_pixman_log_error' to debug


(nemo:16953): Gtk-WARNING **: Style property "border-top-left-radius" is not gettable

(nemo:16953): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.36.4/./gobject/gtype.c:4239: type id `0' is invalid

(nemo:16953): GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced
Erreur de segmentation


Code: Select all
# nemo
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Error creating proxy: La connexion est fermée (g-io-error-quark, 18)
Fontconfig warning: "/etc/fonts/conf.d/53-monospace-lcd-filter.conf", line 10: Having multiple values in <test> isn't supported and may not work as expected

(nemo:17386): dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée



So if anyone has a clue of what i'm missing, please share.
eromog
Level 1
Level 1
 
Posts: 1
Joined: Tue Nov 26, 2013 4:11 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: WiiGame and 6 guests