where are the kde language packages?

Questions about applications and software
Forum rules
Before you post please read this

where are the kde language packages?

Postby RJVB on Sun Dec 15, 2013 1:32 pm

The question is in the subject ... I can't seem to find the language packages for KDE in LMDE's repositories. Are they there somewhere?
RJVB
Level 2
Level 2
 
Posts: 54
Joined: Tue Jul 03, 2012 1:50 pm

Linux Mint is funded by ads and donations.
 

Re: where are the kde language packages?

Postby xenopeek on Sun Dec 15, 2013 2:43 pm

They should be there. Packages named kde-l10n-CC, where CC is the language code for the language you're looking for.
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13711
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: where are the kde language packages?

Postby RJVB on Mon Dec 16, 2013 7:32 am

I agree that they should be there, but from here I don't see them, somehow (tried from 2 independently installed hosts).
EDIT: or do I?? They're back, apparently ...
Last edited by RJVB on Mon Dec 16, 2013 9:36 am, edited 1 time in total.
RJVB
Level 2
Level 2
 
Posts: 54
Joined: Tue Jul 03, 2012 1:50 pm

Re: where are the kde language packages?

Postby xenopeek on Mon Dec 16, 2013 9:12 am

I don't have LMDE installed here, but I can see the packages in the LMDE latest repository: http://debian.linuxmint.com/latest/pool ... /kde-l10n/

Perhaps something wrong with your repository configuration? Can you post output of:
Code: Select all
inxi -r

I think it should be similar to viewtopic.php?f=185&t=112756#p629618
Forum Rules | IRC Channel Rules
Image
Arch Linux / 64-bit / Gnome Shell
User avatar
xenopeek
Level 21
Level 21
 
Posts: 13711
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: where are the kde language packages?

Postby RJVB on Mon Dec 16, 2013 9:40 am

I had older versions that were being held back, but that cannot be the reason I didn't even see the language packages in, say, Synaptic. I'm now forcing the upgrade, which means I'll have to reinstall kde-standard, kmail (among others).

I should say that this is on a machine that used to have a regular Debian Stable, migrated to LMDE by just putting the right entries in /etc/apt/sources.list. I must say that this KDE language issue was about the only glitch I encountered in the exercise!
RJVB
Level 2
Level 2
 
Posts: 54
Joined: Tue Jul 03, 2012 1:50 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests