Linux Mint Debian Edition - Thunderbird not sending email

Questions about applications and software
Forum rules
Before you post please read this

Linux Mint Debian Edition - Thunderbird not sending email

Postby benedict on Thu Dec 19, 2013 8:03 am

I posted on the Thunderbird this
https://getsatisfaction.com/mozilla_mes ... ding_email

to get help on setting up Thunderbird to send Emails
I receive emails but cannot send

Also, reading most topics covered on the subject, I tried all that
My Firewall is NOT blocking Thunderbird - I also tried turning the Firewall off but still the same problem - Thunderbird is not sending emails

I'm frustrated by this, always thought this is simple, but it's obviously not
I need help with this
Attachments
03.png
02.png
01.png
"I survived the Microsoft Acid Rain - Linux Mint Rocks"
benedict
Level 1
Level 1
 
Posts: 8
Joined: Tue Nov 26, 2013 1:50 pm

Linux Mint is funded by ads and donations.
 

Re: Linux Mint Debian Edition - Thunderbird not sending emai

Postby benedict on Thu Dec 19, 2013 8:06 am

screenshots configuration
Attachments
06.png
05.png
04.png
"I survived the Microsoft Acid Rain - Linux Mint Rocks"
benedict
Level 1
Level 1
 
Posts: 8
Joined: Tue Nov 26, 2013 1:50 pm

Re: Linux Mint Debian Edition - Thunderbird not sending emai

Postby benedict on Thu Dec 19, 2013 8:16 am

I need to mention, I also tried other Email programs with the same result:



receiving email works
SENDING email does NOT work



Also I tried the Google settings with POP and IMAP
still the same
"I survived the Microsoft Acid Rain - Linux Mint Rocks"
benedict
Level 1
Level 1
 
Posts: 8
Joined: Tue Nov 26, 2013 1:50 pm

Re: Linux Mint Debian Edition - Thunderbird not sending emai

Postby grizzler on Thu Dec 19, 2013 2:34 pm

If other e-mail programs give the same result, I doubt it's a Thunderbird problem.

Have you tried using smtp.gmail.com instead of smtp.googlemail.com?
grizzler
Level 4
Level 4
 
Posts: 399
Joined: Wed Jun 15, 2011 5:19 pm
Location: The Hague, NL

Re: Linux Mint Debian Edition - Thunderbird not sending emai

Postby daveinuk on Thu Dec 19, 2013 3:43 pm

In your server settings I notice you have @googlemail.com in one field and @gmail.com in another, these need to be the same to the best of my knowledge . . . . . .
Lenovo ThinkPad T61 LM16-64 bit Intel T7500/2.2GHz/Cinammon 1.8 Intel GM965. Toshiba Satellite M70: LM16-32bit. Desktop:LM13 Maya 64 bit, on new Intel 3.2ghz proc/asus MB/8gb RAM
User avatar
daveinuk
Level 5
Level 5
 
Posts: 867
Joined: Tue Mar 23, 2010 7:52 pm
Location: Manchester, England.

Re: Linux Mint Debian Edition - Thunderbird not sending emai

Postby benedict on Sun Dec 22, 2013 9:34 am

SOLVED

Mobile Internet Providers seem to make a habit out of it by annoying customers.

It works with non-mobile Internet.
"I survived the Microsoft Acid Rain - Linux Mint Rocks"
benedict
Level 1
Level 1
 
Posts: 8
Joined: Tue Nov 26, 2013 1:50 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 10 guests