LMDE furious iso mount issue

Questions about applications and software
Forum rules
Before you post please read this

LMDE furious iso mount issue

Postby Radiotracker on Mon Dec 23, 2013 1:58 am

Furious iso mount appears to be not working like in should on my LMDE install, I am trying to install a game via 2 nrg files. it creates the folder but it doesnt show the files the cd image holds. how do i fix this?
Radiotracker
Level 1
Level 1
 
Posts: 18
Joined: Sun Nov 25, 2012 1:24 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE furious iso mount issue

Postby Monsta on Mon Dec 23, 2013 2:36 am

Does the folder/file name contain apostrophes, by any chance?
Monsta
Level 8
Level 8
 
Posts: 2017
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE furious iso mount issue

Postby Radiotracker on Mon Dec 23, 2013 2:41 am

nope, no apostrophes, it always worked fine on the ubuntu based mint. first time trying lmde, lol
Radiotracker
Level 1
Level 1
 
Posts: 18
Joined: Sun Nov 25, 2012 1:24 pm

Re: LMDE furious iso mount issue

Postby Monsta on Mon Dec 23, 2013 2:51 am

Run Furius from the terminal and see if it shows any error messages.
Monsta
Level 8
Level 8
 
Posts: 2017
Joined: Fri Aug 19, 2011 3:46 am

Re: LMDE furious iso mount issue

Postby Radiotracker on Mon Dec 23, 2013 3:37 pm

well, oddly enough, it seems to be fixed with whatever the dependencies and tools added from kali, lol. and the gnome classic gui with gdm3 :)

so kali must have added something lmde didnt have by default, not sure what though
Radiotracker
Level 1
Level 1
 
Posts: 18
Joined: Sun Nov 25, 2012 1:24 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 2 guests