No Regional Format available

Questions about applications and software
Forum rules
Before you post please read this

No Regional Format available

Postby ludo_h on Fri Apr 11, 2014 1:43 am

Hi LinuxMint enthusiasts (as I am :) )

I am using LMDE with Cinnamon in virtual Box an I wanted to change regional format settings e.g 8:00PM ==> 20:00 but when I go to

System Settting -> Regional Settings -> Format and want to add a region there is no region availabe.

How can I add region settings (CH-DE)?

Thanks for your support!
Attachments
no regional format.png
ludo_h
Level 1
Level 1
 
Posts: 1
Joined: Thu Apr 10, 2014 1:46 am

Linux Mint is funded by ads and donations.
 

Re: No Regional Format available

Postby fransje on Fri Apr 18, 2014 9:28 am

Hi there,

I have the same problem, but it seems to be linked to cinnamon, and it is "acknowledged" by the Mint team. See here:
Post 1
Post 2

I hope they will solve the problem soon enough..
fransje
Level 1
Level 1
 
Posts: 12
Joined: Tue Sep 20, 2011 8:23 am

Re: No Regional Format available

Postby GeneBenson on Fri Apr 18, 2014 4:57 pm

In a terminal enter: sudo dpkg-reconfigure locales
Scroll down using the arrow keys. Select with the space key.

How can I add region settings (CH-DE)?

There is no CH-DE but there is DE-CH, but what's in a name?
GeneBenson
Level 3
Level 3
 
Posts: 181
Joined: Fri Sep 17, 2010 9:55 pm


Return to Software & Applications

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests