LMDE 64 multiarch ia32-libs

Questions about applications and software
Forum rules
Before you post please read how to get help

LMDE 64 multiarch ia32-libs

Postby StrayLite on Mon Apr 14, 2014 11:21 pm

I just switched from LM-15 64 to LMDE 64 201403 and need to install a 32-bit Windows application in Wine. The problem is that the Wine install is only 64-bit. After searching the web I figure I needed to install ia32-libs to have 32-bit support in Wine, but that package is not available to me in the 64-Bit LMDE 201403. Is there an alternative method to install ia32-libs?
StrayLite
Level 1
Level 1
 
Posts: 4
Joined: Sat Nov 17, 2012 12:03 am

Linux Mint is funded by ads and donations.
 

Re: LMDE 64 multiarch ia32-libs

Postby cyb3rc0de on Tue Apr 15, 2014 3:12 am

You can find solution here: viewtopic.php?f=190&t=122296
Meh! :P
cyb3rc0de
Level 2
Level 2
 
Posts: 51
Joined: Sun Apr 13, 2014 8:56 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests