remove user from mdm logon user list <SOLVED>

Questions about applications and software
Forum rules
Before you post please read how to get help

remove user from mdm logon user list <SOLVED>

Postby snowie2 on Mon Jun 30, 2014 11:29 am

Hi, LMDE 2014 Mate, desktop also running as home file server.
I do not want users that are added for file sharing (samba users) apearing in the MDM logon list.
Have not had any luck is figuring out how to do this, any info/advice apreciated

Thanks
Sowie
Last edited by snowie2 on Fri Jul 04, 2014 9:43 pm, edited 1 time in total.
snowie2
Level 1
Level 1
 
Posts: 8
Joined: Tue Jun 24, 2014 11:47 pm

Linux Mint is funded by ads and donations.
 

Re: remove user from mdm logon user list

Postby ktheking on Mon Jun 30, 2014 4:37 pm

How exactly are you adding users for samba filesharing ?
User avatar
ktheking
Level 4
Level 4
 
Posts: 294
Joined: Tue May 13, 2014 9:13 am

Re: remove user from mdm logon user list

Postby snowie2 on Mon Jun 30, 2014 8:49 pm

useradd to create linux user the smbpasswd to add smb user

Thanks
snowie2
Level 1
Level 1
 
Posts: 8
Joined: Tue Jun 24, 2014 11:47 pm

Re: remove user from mdm logon user list

Postby snowie2 on Thu Jul 03, 2014 9:33 pm

Issue solved with assist of gtsfer thanks http://forums.linuxmint.com/viewtopic.php?f=47&t=172196

Resolution: simply add below to you mdm.con under the [Greeter] heading. loco is /etc/mdm/ . Works 4 me in both Mint Mate 17 & LMDE 2014

See below section of mdm.con file
------------------
# NOTE: Lines that begin with "#" are considered comments.
#
# Have fun!

[daemon]

[security]

[xdmcp]

[gui]

[greeter]
Exclude=nobody,user1,user2

[chooser]

[debug]

# Note that to disable servers defined in the MDM System Defaults
-------------------------------
snowie2
Level 1
Level 1
 
Posts: 8
Joined: Tue Jun 24, 2014 11:47 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests