LMDE: Picasa disappears

Questions about applications and software
Forum rules
Before you post please read this

LMDE: Picasa disappears

Postby Gramps50 on Mon Sep 13, 2010 6:19 pm

I like picasa for managing my photos and doing light touchup & cropping so I install it on whatever distro I am using. So when I installed LMDE a few days back when it was released I also installed picasa. In LM case I add it to my favorites and twice now since installing LMDE it has disappeared from my favorites and the menu. If you edit the menu it there without the check mark and if you check it and then save out it does not take.

Both time I went to synaptic and it was showing there that it was installed. So both times I reinstalled it and it was back. I have used Debain before with picasa so I'm not sure what is going on.

I haven't tried to start picasa from a terminal when this happens.
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Linux Mint is funded by ads and donations.
 

Re: LMDE: Picasa disappears

Postby tdockery97 on Mon Sep 13, 2010 7:25 pm

I have found that some packages installed directly, such as Picasa and Google Chrome, are stuck in the Debian section of the Mint Menu. If you edit menu and check Debian those items will show up in the main menu under the Debian category.
Image

HP Pavilion 17 Notebook, 8GB DDR3, 2.5GHZ A10-APU, Radeon HD 8650G
User avatar
tdockery97
Level 13
Level 13
 
Posts: 4880
Joined: Sun Jan 10, 2010 8:54 am
Location: Salem, Oregon

Re: LMDE: Picasa disappears

Postby Gramps50 on Mon Sep 13, 2010 8:48 pm

Interesting I'll look there is it happens again, but picasa was installed from the Mint/Debain respoatories. When it's installed or reinstalled it shows up in Graphics where expected, it then disappears from there.
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Re: LMDE: Picasa disappears

Postby Gramps50 on Tue Sep 14, 2010 10:30 pm

The saga continues, today this morning when I boot up picasa was there. I haven't used it all day but this evening I checked and it was gone from the menu again. If you opened a terminal and typed "picasa" without quotes it started fine. This tells me that it is there it's just being removed from the menu for some reason.

This time I did a complete removal from synaptic, delete the ./google/picasa directory. I actually unchecked the google line in the repostories refreshed, checked it back freshed and then installed it again. This time I'm not going to put it in Favorites and see what happens.

Time will tell

Update: Sept 16, 2010
After the reinstall the other day picasa has not disappeared. I didn't add it to my Favorites this time to see if that was causing the problem. To my amazement it appeared back in my Favorites on it's own. :?:
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Re: LMDE: Picasa disappears

Postby Gramps50 on Thu Sep 16, 2010 11:46 pm

Well I did an update a little while ago and now picasa is gone from the menu again. I can't say for sure if it was there just before the update. Picasa is there and will run from the terminal so it's there it just disapperars from the mintmenu and if I install the gnome menu it isn't there either.

So what gives any ideas?
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Re: LMDE: Picasa disappears

Postby mikhou on Fri Sep 17, 2010 12:50 am

Interesting! I didn't notice before because I haven't gone into Picasa since I installed it, but I am having the same issue. I'd love to have a resolution.

And when I installed Picasa it did install correctly under the Graphic category - not Debian. So even if I check the Debian box, I still don't get it. This is very interesting, and I'd sure like to know how to fix it.

Of course, I can always Alt+F2 and type "picasa" but that still doesn't tell me why it won't stay in the menu.

mikhou
Last edited by mikhou on Fri Sep 17, 2010 4:37 am, edited 2 times in total.
mikhou
Level 4
Level 4
 
Posts: 234
Joined: Sat Sep 05, 2009 8:55 am

Re: LMDE: Picasa disappears

Postby msuggs on Fri Sep 17, 2010 1:05 am

tdockery97 wrote:I have found that some packages installed directly, such as Picasa and Google Chrome, are stuck in the Debian section of the Mint Menu. If you edit menu and check Debian those items will show up in the main menu under the Debian category.

A handy tip. Thank you :)
msuggs
Level 5
Level 5
 
Posts: 882
Joined: Thu Jul 10, 2008 8:25 am
Location: non-local

Re: LMDE: Picasa disappears

Postby mintph on Sat Sep 18, 2010 6:24 am

same issue exactly here.

i can see the icon/symbol of picasa when entering the SYSTEM>PREFERENCES>MAIN MENU>GRAPHICS but when i check it, it gets checked but it still does not work. something is definitely strange here.

hopefully someone has the solution.
mintph
Level 1
Level 1
 
Posts: 34
Joined: Thu Mar 05, 2009 2:06 am

Re: LMDE: Picasa disappears

Postby Gramps50 on Sat Sep 18, 2010 9:41 am

mintph wrote:same issue exactly here.

i can see the icon/symbol of picasa when entering the SYSTEM>PREFERENCES>MAIN MENU>GRAPHICS but when i check it, it gets checked but it still does not work. something is definitely strange here.

hopefully someone has the solution.

You got it that is excatly what mine does too. I Googled it and it appears to be something in Debain and most of the references were about Debain or a derivitative of it. The one suggestion was to use "killall gnome-panel" which causes the panel to reload,but it had no effect on the picasa menu option in my case. So for now I just do alt/F2 and type picasa and off I go. Maybe one day after an update it will just appear and start working, we can only hope.
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Re: LMDE: Picasa disappears

Postby mintph on Mon Dec 12, 2011 9:33 am

Picasa and Google Chrome still disappears upto now.
mintph
Level 1
Level 1
 
Posts: 34
Joined: Thu Mar 05, 2009 2:06 am

Re: LMDE: Picasa disappears

Postby Gramps50 on Tue Dec 20, 2011 3:38 am

mintph wrote:Picasa and Google Chrome still disappears upto now.

I'm not having the issue with Google Chrome but Picasa still disappears from the menu
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests