can not install remastersys.

Questions about applications and software
Forum rules
Before you post please read this

can not install remastersys.

Postby wricardo10 on Thu Dec 30, 2010 9:32 pm

I add the repository, made apt-get update
but if I try sudo apt-get install remastersys I get this(spanish):

remastersys : Depende: live-initramfs pero no va a instalarse

(remastersys : Depends: live-initramfs could not be installable)

Remastersys depends of live-initramfs, live-boot and live-initramfs-tools. But if you install live-initramfs you lost live-boot and live-initramfs-tools.

How do I can Install live-boot, live-initramfs-tools, live-initramfs together.
Some tweak en /etc/apt/preference?
wricardo10
Level 1
Level 1
 
Posts: 1
Joined: Wed Dec 29, 2010 9:01 pm

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: WiiGame and 6 guests