[Solved] Problem to install Mobile Media Converter

Questions about applications and software
Forum rules
Before you post please read this

[Solved] Problem to install Mobile Media Converter

Postby panzer on Fri Dec 31, 2010 1:55 pm

Hello,

I have installed the latest LMDE 64-bit without problem. I would like to use this application: http://www.miksoft.net/mobileMediaConverter.htm
64-bit version is not available, so I have to install it this way:
Code: Select all
  sudo dpkg --force-architecture -i ./mmc_1.7.1_i386.deb

I also installed ffmpeg and mencoder.
When I want to launch it, nothing happens.
Any idea?
Thanks
Last edited by panzer on Fri Dec 31, 2010 7:14 pm, edited 1 time in total.
panzer
Level 1
Level 1
 
Posts: 28
Joined: Sat Jan 30, 2010 11:20 am

Linux Mint is funded by ads and donations.
 

Re: Problem to install Mobile Media Converter [LMDE 64-Bit]

Postby proxima_centauri on Fri Dec 31, 2010 2:04 pm

Perhaps this will help.

It's for Ubuntu, but maybe applicable to Debian, not sure.

Change the command for the menu entry to "/opt/MIKSOFT/MobileMediaConverter/lib/mmc"

Make sure the package ia32libs is installed.
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3968
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: Problem to install Mobile Media Converter [LMDE 64-Bit]

Postby panzer on Fri Dec 31, 2010 7:15 pm

proxima_centauri wrote:Perhaps this will help.

It's for Ubuntu, but maybe applicable to Debian, not sure.

Change the command for the menu entry to "/opt/MIKSOFT/MobileMediaConverter/lib/mmc"

Make sure the package ia32libs is installed.


Thanks. :)
panzer
Level 1
Level 1
 
Posts: 28
Joined: Sat Jan 30, 2010 11:20 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests