Questions about applications and software
Depends: libappindicator1 but it is not going to be installed
Depends: libgdk-pixbuf2.0-0 (>=2.21.6) but it is not installable
Depends: libglib2.0-0 (>=2.27.2) but 2.24.2-1 is to be installed
Depends: libgtk2.0-0 (>=2.22.0+hdppa) but 2.20.1-2 is to be installed
Depends: libzeitgeist-1.0-0 (>=0.2.6) but it is not installable
My nautilus-data is already 2.32.0+elementary-1.0
However, nautilus will not upgrade to the same. I need to satisfy the above dependencies, but am stuck.
What repo(s) do I need to enable/disable? Thanks!
- Level 1
- Posts: 5
- Joined: Thu Sep 09, 2010 2:13 pm
i assume you have the package from hadret's repo - the experimental branch to be exact?
It's dependencies can be drawn form the debian experimental repos. I'd be careful though. tried it on my sid install that i keep just to play around and it didn't really work - plus it's a pain to properly downgrade again.
- Level 4
- Posts: 386
- Joined: Fri May 28, 2010 11:38 am
- Location: Vienna, Austria
Libgdk-pixbuf2.0-0 is not in Squeeze or Sid but it is in experimental and Lenny
I don't know why or when that will change.
- Level 4
- Posts: 318
- Joined: Mon Jun 07, 2010 9:34 pm
Users browsing this forum: duckbrain, Google [Bot] and 3 guests