Dependencies for nautilus elementary (64-bit). Help!

Questions about applications and software
Forum rules
Before you post please read this

Dependencies for nautilus elementary (64-bit). Help!

Postby pampero on Sat Jan 15, 2011 5:42 pm

Depends: libappindicator1 but it is not going to be installed
Depends: libgdk-pixbuf2.0-0 (>=2.21.6) but it is not installable
Depends: libglib2.0-0 (>=2.27.2) but 2.24.2-1 is to be installed
Depends: libgtk2.0-0 (>=2.22.0+hdppa) but 2.20.1-2 is to be installed
Depends: libzeitgeist-1.0-0 (>=0.2.6) but it is not installable

My nautilus-data is already 2.32.0+elementary-1.0

However, nautilus will not upgrade to the same. I need to satisfy the above dependencies, but am stuck.

What repo(s) do I need to enable/disable? Thanks!
pampero
Level 1
Level 1
 
Posts: 5
Joined: Thu Sep 09, 2010 2:13 pm

Linux Mint is funded by ads and donations.
 

Re: Dependencies for nautilus elementary (64-bit). Help!

Postby gotjazz on Sat Jan 15, 2011 7:18 pm

i assume you have the package from hadret's repo - the experimental branch to be exact?

It's dependencies can be drawn form the debian experimental repos. I'd be careful though. tried it on my sid install that i keep just to play around and it didn't really work - plus it's a pain to properly downgrade again.
Image
User avatar
gotjazz
Level 4
Level 4
 
Posts: 386
Joined: Fri May 28, 2010 11:38 am
Location: Vienna, Austria

Re: Dependencies for nautilus elementary (64-bit). Help!

Postby jeffreyC on Sat Jan 15, 2011 7:23 pm

Libgdk-pixbuf2.0-0 is not in Squeeze or Sid but it is in experimental and Lenny

I don't know why or when that will change.
Get Dropbox and an extra 250 mb http://db.tt/wAizqw0
jeffreyC
Level 4
Level 4
 
Posts: 318
Joined: Mon Jun 07, 2010 9:34 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests