Problems with digikam and gthumb

Questions about applications and software
Forum rules
Before you post please read how to get help

Problems with digikam and gthumb

Postby LaCone on Wed Jan 19, 2011 4:13 am

Hi, I have these problems with LMDE.
1. digikam won't start by clicking menu icon, but starts and work well via terminal command (alt-F2-digicam)
2. I use gthumb to batch rename my image collection in a folder, and the result is, all renamed files do not appear in gthumb and digicam, (as they were deleted, because the folder looks empty) but the renamed image files appear just fine in nautilus and image viewer.

please give me some advice. thanks.
LaCone
Level 1
Level 1
 
Posts: 5
Joined: Mon Jan 17, 2011 8:43 pm

Linux Mint is funded by ads and donations.
 

Re: Problems with digikam and gthumb

Postby torturedutopian on Wed Jan 19, 2011 4:12 pm

Hmm, are you sure the renamed files still have the .jpg extension ? (just guessing)
torturedutopian
Level 1
Level 1
 
Posts: 18
Joined: Fri Sep 10, 2010 4:45 am
Location: France

Re: Problems with digikam and gthumb

Postby Tieno on Sun Jan 23, 2011 5:45 pm

[quote="LaCone"]Hi, I have these problems with LMDE.
1. digikam won't start by clicking menu icon, but starts and work well via terminal command (alt-F2-digicam)

I have the same problems with digikam. Besides this i am not able to connect with my fuji finepix s2000hd camera. Only works with gthumb...
Any solution?
Tieno
Level 1
Level 1
 
Posts: 1
Joined: Sun Jan 23, 2011 5:42 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 6 guests