hpodder (or perhaps curl) problem in LMDE

Questions about applications and software
Forum rules
Before you post please read how to get help

Important information

hpodder (or perhaps curl) problem in LMDE

Postby Piilen on Mon Feb 07, 2011 1:38 pm

Hi, I'm trying to migrate to LMDE but have hid the following snag.
I use hpodder to follow some podcasts, and this has worked fine under the main version of Linux Mint.
But under LMDE hpodder refuses to fetch a Danish podcast (whose name contains letters outside the ASCII alphabet), but works just fine for the other podcasts.
This is the feed address:

When I run the hpodder command I get the following error message:
Code: Select all
Get: 1.1 Sproghjørnet - Mon 21-08-06                                           
 *** 1.1: Message on http://podcast.dr.dk/p4/sproghjoernet/2006/Sproget_332006.mp3:
curl: (22) The requested URL returned error: 404

 *** 1.1: Error downloading

If I try downloading the url mentioned in the error message using curl it works - no error 404.
like this:
Code: Select all
curl http://podcast.dr.dk/p4/sproghjoernet/2011/Sproget_062011.mp3 >t.mp3

So it seems to be curl that is misunderstanding something.

And it works fine in Linux Mint 9, any ideas about what to try?
User avatar
Level 1
Level 1
Posts: 13
Joined: Mon Dec 14, 2009 7:11 am

Linux Mint is funded by ads and donations.

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests