Blender problems

Questions about applications and software
Forum rules
Before you post please read this

Blender problems

Postby itisthesteve on Tue Feb 08, 2011 8:34 am

Compiled with Python version 2.6.6.
Checking for installed Python... got it!
intern/ghost/intern/GHOST_WindowX11.cpp:177: X11 glxChooseVisual() failed for OpenGL, verify working openGL system!
Xlib: extension "GLX" missing on display ":0.0".
X Error of failed request: BadWindow (invalid Window parameter)
Major opcode of failed request: 18Major opcode of failed request: 18 (X_ChangeProperty)
Resource id in failed request: 0x9Resource id in failed request: 0x9
Serial number of failed request: 21Serial number of failed request: 21
Current serial number in output stream: 22Current serial number in output stream: 22

I would very much like to be able to use blender, I know it's some sort of opengl/graphics card problem - which is pretty much the entire reason I switched to LMDE in the first place (I don't understand linux+graphics cards! :D)

Thankyou in advance for any help that you give me.
itisthesteve
Level 1
Level 1
 
Posts: 3
Joined: Fri Dec 24, 2010 11:04 am

Linux Mint is funded by ads and donations.
 

Re: Blender problems

Postby abercrombieande on Tue Feb 08, 2011 8:47 am

Maybe this will help http://forums.linuxmint.com/viewtopic.php?f=141&t=56613&p=324540

if not please post the output from the following

Code: Select all
glxinfo

Also
Code: Select all
lspci
User avatar
abercrombieande
Level 3
Level 3
 
Posts: 105
Joined: Thu Sep 30, 2010 9:47 am

Re: Blender problems

Postby itisthesteve on Tue Feb 08, 2011 12:32 pm

I can't believe I posted this without searching first >:|

Code: Select all
:) glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual or fbconfig

Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
3 GLXFBConfigs:
   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
zsh: segmentation fault  glxinfo


Code: Select all
:( inxi -Gx
Graphics:  Card nVidia G96 [GeForce 9500 GT] X.Org 1.7.7 Res: 1280x1024@60.0hz
           GLX Renderer N/A GLX Version N/A Direct Rendering N/A


The graphics card I added after already installing LMDE on the computer - so I'm guessing I am going to have to juggle some graphics packages.

Thanks for the speedy reply :)
itisthesteve
Level 1
Level 1
 
Posts: 3
Joined: Fri Dec 24, 2010 11:04 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests