SDL 1.3.3 Install?

Questions about applications and software
Forum rules
Before you post please read this

SDL 1.3.3 Install?

Postby plowran on Fri Apr 01, 2011 7:07 pm

Im trying to find SDL 1.3.3, Im trying to install a few different software packages GENS, DGen, K9Copy & K3b and none of them seem to work.
I just went to try and compile GENS in the Terminal and its telling me that it cannot complete due to SDL 1.3.3 not being installed...
Im trying to find it in the Package Manager and the Software Portal but all that is coming up is software that requires it....
Where can I find this.....
plowran
Level 2
Level 2
 
Posts: 93
Joined: Sun Aug 26, 2007 4:37 pm

Linux Mint is funded by ads and donations.
 

Re: SDL 1.3.3 Install?

Postby dawgdoc on Fri Apr 01, 2011 9:47 pm

There are many sdl packages in the repositories. A lot depends on which you specifically need, but the libsdl debian packages are at ver 1.2, search synaptic for libsdl or libsdl1.2. The only version 1.3 package is libsdl-console and it is at version 1.3-5. I checked the debian package search page for libsdl and did not find it to be any different with sid or experimental http://www.debian.org/distrib/packages#search_packages.

You may have to compile an older version of GENS which can use sdl 1.2.
Image

SYSTEM: Compaq Presario CQ62 Dual-Boot: Mint 13 Gnome x32 PAE, LMDE
READING: The Autobiography of Benvenuto Cellini
User avatar
dawgdoc
Level 9
Level 9
 
Posts: 2690
Joined: Mon Oct 05, 2009 12:53 am
Location: Kentucky, USA the land of Mint Juleps

Re: SDL 1.3.3 Install?

Postby pnut_inspiron_1520 on Sat Aug 18, 2012 3:32 am

Having the same problem, I am struggling to find an old version of gens lower then 2.15.
I did get Gens-s2hd 2.16.7.1 to work but this version is a beta and only supports two games as far as I can tell.

Regen/GTK+v0.95
http://www.aep-emu.de/emu/genesis/regen ... 95.tar.bz2
ftp://rpmfind.net/linux/opensuse/distri ... x86_64.rpm

appears tobe working fine.
pnut_inspiron_1520
Level 1
Level 1
 
Posts: 3
Joined: Tue Aug 14, 2012 3:44 am

Re: SDL 1.3.3 Install?

Postby Lord_Zaos on Sat Feb 22, 2014 3:49 am

I know this is old. but I was looking for the same thing.

Say:

sudo apt-get install libsdl1.2-dev

and you have it!
Lord_Zaos
Level 1
Level 1
 
Posts: 1
Joined: Sat Feb 22, 2014 3:46 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests