Gnome PPP: no modem found on Lenovo ThinkPad R61i

Questions about applications and software
Forum rules
Before you post please read how to get help

Important information

Gnome PPP: no modem found on Lenovo ThinkPad R61i

Postby faffmeister on Sat Apr 09, 2011 6:42 pm


I've just installed LMDE 201012 (the 64Bit release) on a Lenovo Thinkpad R61i. I've run sudo apt-get update && sudo apt-get upgrade and all seems to be running fine except that when I run Gnome PPP > Setup > Detect; I get the "no modem found" message.

I've tried all the combinations of modem types (analog/usb/isdn) and locations (dev/modem, dev/ttys0 etc.) with no success.

I've had a trawl of the web Googling "lenovo r61i modem linux" (and here at Linux Mint) and the nearest info/advice I can find is: ... html#Modem

but that is for a ThinkPad T61 and I'm not sure if that has the same modem.

lspci and lsusb does not show anything that looks like a modem.

Could anyone give me bit of help on what command to run to how to find out what modem is fitted to my machine?

Suggestions/pointers on how to fix it would be even better!



p.s. I am assuming that because the modem socket is not blanked off, there is actually a modem fitted.
Level 1
Level 1
Posts: 16
Joined: Mon Dec 27, 2010 4:18 pm

Linux Mint is funded by ads and donations.

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests