Tweetdeck in LMDE XFCE

Questions about applications and software
Forum rules
Before you post please read this

Tweetdeck in LMDE XFCE

Postby ChromeMukuro on Wed Apr 27, 2011 8:28 pm

title says it all.... when i try to install tweetdeck i get an error telling me to check http://kb2.adobe.com/cps/492/cpsid_49267.html for troubleshooting. i followed all the steps for gnome keyring manager, same error persists. any help would be awesome!
avatar by aramynthya

...don’t mourn your luck that’s failing now...
~The God Abandons Anthony
User avatar
ChromeMukuro
Level 2
Level 2
 
Posts: 52
Joined: Mon Oct 25, 2010 6:17 pm

Linux Mint is funded by ads and donations.
 

Re: Tweetdeck in LMDE XFCE

Postby VK7HSE on Thu Apr 28, 2011 12:43 pm

An easier solution is to use chromium and simply install the application (add-on) and then you don't have to mess around with getting Adobe Air working (I'm assuming that you are using 64bit)

Sent from my HTC Desire using Tapatalk
VK7HSE
Level 1
Level 1
 
Posts: 4
Joined: Mon Jan 24, 2011 5:22 am
Location: Hobart, Tasmania

Re: Tweetdeck in LMDE XFCE

Postby ChromeMukuro on Thu Apr 28, 2011 3:23 pm

actually, I am using 32-bit.... adobe air is installed no issues afaik. the error is cropping up in tweetdeck. i am going to download another air program and see if it runs on my computer when i get home.
avatar by aramynthya

...don’t mourn your luck that’s failing now...
~The God Abandons Anthony
User avatar
ChromeMukuro
Level 2
Level 2
 
Posts: 52
Joined: Mon Oct 25, 2010 6:17 pm


Return to Software & Applications

Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests