Looking for vaapi mplayer

Questions about applications and software
Forum rules
Before you post please read this

Looking for vaapi mplayer

Postby amintuser on Mon May 02, 2011 1:47 pm

Goal: to have hardware acceleration of video content via ATI GPU.
For that we need proprietary fglrx driver, xvba and mplayer with capability to use vaapi.
mplayer from LMDE repos can not do that. ("mplayer -vo help" to see capabilities).
How can I install&use vaapi mplayer in LMDE?
amintuser
Level 1
Level 1
 
Posts: 35
Joined: Sat Apr 03, 2010 11:04 pm

Linux Mint is funded by ads and donations.
 

Re: Looking for vaapi mplayer

Postby sumski on Mon May 02, 2011 10:17 pm

Maybe this can help?
Acer Extensa 5630G - Core2Duo T5800 2GHz , 4 GB ram, Ati Mobility 3650.
OpenSUSE 12.1 KDE 4.7.3
Debian Sid KDE 4.7.1/2
User avatar
sumski
Level 3
Level 3
 
Posts: 109
Joined: Fri Nov 26, 2010 6:36 am
Location: Zagreb, Croatia


Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 1 guest