[SOLVED]Trouble with versions of Denemo

Questions about applications and software
Forum rules
Before you post please read how to get help

[SOLVED]Trouble with versions of Denemo

Postby Silent Warrior on Sat Jun 04, 2011 2:00 pm

Hm... Weeeeell, maybe I should start from the beginning. Last weekend, when some funny little :evil: :evil: :evil: :evil: uploaded some 'fancy' themes on Gnome-look that wiped your harddrive, I sort of fell for it (I cancelled the execution right after it cleared out /etc - I don't think I lost much of /home, and by the most amazing luck, I'd made a backup just 15 minutes before or so). Well, since I was too lazy to rebuild LMDE from the 2010.12 installation medium, I decided to give Mint 11 a try.
And now I'll skip ahead to the point: In LMDE, I had put a little something together in Denemo 0.9 that I, well, really really REALLY need, and the Denemo in Katya is 0.8, and says it can't open this file. Can a friendly soul who has Denemo 0.9 installed (possibly from Unstable - though I'll testify to its stability :) ) take this little file of mine (40- Kb), print it as a PDF, and send it right back?

[Edit] Never mind, it was actually possible to install Denemo 0.9 in Katya (though the system is a bit schizoid now, I suppose). The file opened just fine now. But... I'm missing a few menubars too many... Right. PDF'd, now I'll just revert. Marking this solved.
Silent Warrior
Level 4
Level 4
 
Posts: 464
Joined: Mon Aug 24, 2009 1:10 pm
Location: Göteborg, Sverige

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests