Aqualung. Somebody got it working?

Questions about applications and software
Forum rules
Before you post please read how to get help

Aqualung. Somebody got it working?

Postby roger64 on Thu Jun 16, 2011 6:32 am

Hi,

I used Aqualung with Ubuntu Maverick not long ago. I tried a couple of times these last weeks to install Aqualung on my LMDE 32 bits. I installed the wheezy version. Trying to make it play brought me the quickest crash available on LMDE apps. :wink:

After googling around, this seems to be due to a un-updated library and this situation seems to have been there for a while.

I thought that maybe I could install a Sid version of this library using some apt-pinning magics. But this is, for me, a tricky field. Aqualung is reported to have a lot of dependencies...

Somebody here managed to make it work? If so, please, tell me how.
roger64
Level 4
Level 4
 
Posts: 273
Joined: Wed Jun 01, 2011 5:48 am

Linux Mint is funded by ads and donations.
 

Re: Aqualung. Somebody got it working?

Postby lmintnewb on Thu Jun 16, 2011 6:57 am

Yeah Jethro Tull worked wonders with aqualung ... *plays raging air guitar. Errrr well ... guess it would be raging digital air guitar on an internet forum.


Messing round ... :D
lmintnewb
Level 7
Level 7
 
Posts: 1574
Joined: Fri Apr 01, 2011 5:13 pm

Re: Aqualung. Somebody got it working?

Postby roger64 on Fri Jun 17, 2011 6:08 am

roger64
Level 4
Level 4
 
Posts: 273
Joined: Wed Jun 01, 2011 5:48 am


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests