Evolution & Exchange 2007 access

Questions about applications and software
Forum rules
Before you post please read this

Evolution & Exchange 2007 access

Postby geekphreek on Thu Aug 04, 2011 5:04 am

Hi Guys

This one is more of a request. For Evolution to work with Exchange correctly outside of using IMAP, it needs to have the Exchange connector working (evolution-mapi package). Debian has this in Unstable and I know I could start using some nice pinning to grab it and it's dependancies. Thing is, it's been around for a very long time now and it's been core in Ubuntu for ages.

Any chance as part of the LMDE packs that it could be pushed in to the main repo? I'm trying to use LMDE in a corporate/business environment as I'm going through testing to see if it's possible to use it in the mainstream for standard office workers. It's pretty much there and I know it's not overly recommended but it'd be nice to do.
geekphreek
Level 1
Level 1
 
Posts: 3
Joined: Sat Aug 22, 2009 6:16 am

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 7 guests