Can't install evolution-mapi

Questions about applications and software
Forum rules
Before you post please read this

Can't install evolution-mapi

Postby iLobster on Tue Aug 09, 2011 7:08 pm

I have to connect to Exchange 2010.
There is no evolution-mapi package in testing, only in sid.
But I can't install, cause there is something with dependencies. Don't remember exactly, will post later.

Have anybody installed it? How?
Is there any repo for evolution and samba4 for LMDE x64?
iLobster
Level 2
Level 2
 
Posts: 69
Joined: Fri Jul 08, 2011 9:07 am

Linux Mint is funded by ads and donations.
 

Re: Can't install evolution-mapi

Postby samriggs on Tue Aug 09, 2011 7:35 pm

don't know about exchange but I use evolution for gmail with no issues at all.
I used this informaation for my setup https://help.ubuntu.com/community/UsingGmailWithEvolution
maybe this other one can help you with the imap issue
http://wazem.blogspot.com/2007/10/hot-to-configure-imap-on-evolution-and.html
but with exchange I don't know but this might be able to help you
"Windows: the worst system for the most money, Linux: the best system for free"
Registered Linux User #545430
SolydK
User avatar
samriggs
Level 5
Level 5
 
Posts: 843
Joined: Sun Apr 24, 2011 6:09 pm
Location: Canada

Re: Can't install evolution-mapi

Postby hinto on Wed Aug 10, 2011 8:48 am

I know you said evolution, but I use thunderbird-mapi to connect to my exchange server (or outlook web access through a web page).
As one more alternative, I have a windows vm guest on my mint host with an outlook client.
-H
What brought me to Debian was one-stop shopping.
What brought me to SID was apt-get update && apt-get dist-upgrade.
User avatar
hinto
Level 6
Level 6
 
Posts: 1124
Joined: Thu Jul 09, 2009 7:32 pm
Location: Cary NC, USA

Re: Can't install evolution-mapi

Postby iLobster on Wed Aug 10, 2011 9:40 am

There is a bug with dependencies evolution-mapi and evolution 2.32.xx on amd64.
Successful installation witn evolution 2.30.xx
After that I can use Exchange MAPI in Evolution but then can't authorize on mailserver.
Looks like MAPI don't even connect to mailserver.
Will do some tests.

Anyway, everything work fine with Exchange 2010 through DevMail+Thunderbird.
iLobster
Level 2
Level 2
 
Posts: 69
Joined: Fri Jul 08, 2011 9:07 am

Re: Can't install evolution-mapi

Postby hinto on Wed Aug 10, 2011 9:47 am

There used to be tighter integration when Exchange supported DAV. It was seamless.
-H
What brought me to Debian was one-stop shopping.
What brought me to SID was apt-get update && apt-get dist-upgrade.
User avatar
hinto
Level 6
Level 6
 
Posts: 1124
Joined: Thu Jul 09, 2009 7:32 pm
Location: Cary NC, USA


Return to Software & Applications

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests