Firefox 5 bug - LM Debian Squeeze

Questions about applications and software
Forum rules
Before you post please read this

Firefox 5 bug - LM Debian Squeeze

Postby livram79 on Wed Aug 17, 2011 10:57 pm

- fresh install of LMDE amd64 (2010.12)
- did sudo apt-get update, upgrade and dist-upgrade
Firefox 5 was among the updates. I cannot launch it, it does Not start. I reinstalled it and that did not solve the problem.
Everything else seems to work well.
livram79
Level 2
Level 2
 
Posts: 88
Joined: Sat Jun 06, 2009 7:26 am
Location: romania

Linux Mint is funded by ads and donations.
 

Re: Firefox 5 bug - LM Debian Squeeze

Postby Gerd50 on Thu Aug 18, 2011 4:25 am

Start firefox with the terminal and if there are any error messages please post them here.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: Firefox 5 bug - LM Debian Squeeze

Postby livram79 on Fri Aug 19, 2011 7:05 am

This is the output in the Terminal:
liviu@liviu-laptop ~ $ firefox
/opt/firefox/firefox-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /opt/firefox/libxul.so)
livram79
Level 2
Level 2
 
Posts: 88
Joined: Sat Jun 06, 2009 7:26 am
Location: romania

Re: Firefox 5 bug - LM Debian Squeeze

Postby Gerd50 on Fri Aug 19, 2011 1:46 pm

uuuhh, that's to complicated for me. But there is a thread with the same topic:

viewtopic.php?f=141&p=439502
maybe you can find help there.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany


Return to Software & Applications

Who is online

Users browsing this forum: old_black_bike and 6 guests